1. AEJustin1's Avatar
    OK so I am having issues getting the wifi to work on my BB 8320. I do not have a sim chip in it as I am using a Razr for my phone, all I want to do is use my wifi on the BB....... The only browser option I get is Hotspot. It shows I am connected to my wifi but it is greyed out and says IP address not found. I've read through articles and watched videos and still nothing. Any ideas?
    04-18-10 07:42 PM
  2. rrrebo's Avatar
    In order to use wifi, you still have to have a BIS or BES account, as far as I know. Since BB push services and web browsing are RIM-server dependent, the device has to register your wifi connection with RIM's servers.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-10 08:05 PM
  3. Reed McLay's Avatar
    You can use your 8320 with Wifi only, but it will only work with the Hotspot Browser.

    It shows I am connected to my wifi but it is greyed out and says IP address not found. ...
    The Wifi logo will remain grayed out, but that just means it has not aquired a UMA connection, normal without a BIS package.

    Connections / Wifi Options. Menu / Wifi Diagnostics.

    If you are correctly setup, your Wifi profile will include your SSID from your router, a Local IP address and a status message: Network Aquired.

    If not, there will be a status message that will help diagnose your connection problem.
    04-19-10 10:52 AM
  4. rrrebo's Avatar
    After a little Google-fu, I see that it is possible to use wifi without a data plan. My mistake. Obviously, though, certain BlackBerry services will not work.
    04-19-10 11:13 AM
  5. AEJustin1's Avatar
    my problem states that IP address no longer valid. Keep getting that everytime I try to connect
    04-19-10 05:34 PM
  6. clare k's Avatar
    am having problems with the black berry 8320 conneting to WiFI when i try to connect
    it says
    reason : failed to authenticate against the network what do i do??? any halp
    04-24-10 01:36 PM
  7. AEJustin1's Avatar
    That's the problem I'm having too man, still haven't figured it out lol
    04-25-10 03:06 PM
LINK TO POST COPIED TO CLIPBOARD