1. The Fuzz 53's Avatar
    So this is my first full day with a Bold (came from Tour), and have noticed that the wifi on the phone is spotty at home where I have a FiOs 20/5 connection using the stock Verizon/Actiontec Router. At work today, the WiFi on the phone has worked great using their Verizon T1 connection on a standard Linksys router. Anybody else notice this or suggestions on how to improve wifi performance at home?
    Last edited by The Fuzz 53; 06-24-10 at 09:08 AM.
    06-23-10 05:05 PM
  2. nshih422's Avatar
    Routers sometimes need to be reset. Try to unplug the power cord from the router for a minute or so and plug it back in. Let it fully connect then connect your phone to the router.
    06-23-10 05:18 PM
  3. jrpayan's Avatar
    I have the exact problem. Ive reset the router and unplugged it. Ive even got next to my router and my bold had a hard time playing youtube vids even with 100 percent signal. I dont know what else to do.
    06-23-10 06:21 PM
  4. Troggie's Avatar
    I got my 9650 yesterday and was eager to try out the wifi. It was spotty at best. Connect, disconnect, connect, disconnect. I even tried different security settings, setting a static IP and reservation on the router. Still no luck.

    At work today and it connected to a Linksys access point with no problems. I'm a little baffled. Will be trying again this evening.

    I have a combo Netgear DSL modem/wireless router.
    06-23-10 06:57 PM
  5. steveg_nh's Avatar
    WiFi has been fine for me. I use a Buffalo router, and no issues. I have FIOS 15/15 but it's the wireless portion of the router that matters. I stopped using the Actiontec router, as I thought the wireless radio wasn't very good.
    06-23-10 07:47 PM
  6. kjjb0204's Avatar
    I have a couple of friends with FIOS and say the Actiontec is garbage. Once they replaced with a top notch Netgear or Linksys or other big brand, all was well in wireless land.
    06-23-10 08:26 PM
  7. gummi's Avatar
    So this is my first full day with a Bold (came from Tour), and have noticed that the wifi on the phone is spotty at home where I have a FiOs 20/5 connection using the stock Verizon/ACtiontec Router. At work today, the WiFi on the phone has worked great using their Verizon T1 connection on a standard Linksys router. Anybody else notice this or suggestions on how to improve wifi performance at home?
    I had this problem with my itouch, and laptop. Turns out my modem was an older model. I upgraded and it's never happened again. I went from being kicked off and resetting the wireless about four times a day to nothin so far. So it could be ur router. Honestly check all possiblities.
    06-23-10 09:53 PM
  8. Evermore707's Avatar
    Set a static IP for your 9650, then have that IP run through a DMZ. No real need for firewall or anything else interfering with packet transfer from BB..
    06-23-10 10:55 PM
  9. gumby456m's Avatar
    I got my 9650 yesterday and was eager to try out the wifi. It was spotty at best. Connect, disconnect, connect, disconnect. I even tried different security settings, setting a static IP and reservation on the router. Still no luck.

    At work today and it connected to a Linksys access point with no problems. I'm a little baffled. Will be trying again this evening.

    I have a combo Netgear DSL modem/wireless router.
    I Had the same problem, would disconnect/reconnect constantly with my at&t uverse 2-wire router. once I switched to a linksys it works perfectly
    06-24-10 12:41 AM
  10. The Fuzz 53's Avatar
    WiFi has been fine for me. I use a Buffalo router, and no issues. I have FIOS 15/15 but it's the wireless portion of the router that matters. I stopped using the Actiontec router, as I thought the wireless radio wasn't very good.
    I would love to do this, but seeing as it's a combination modem and router, how do you go about setting up your own router?
    06-24-10 09:06 AM
  11. steveg_nh's Avatar
    Oh, you are connected with coax/moca? Could be a problem for you. Can you run cat5 from the ONT? If so, Verizon will enable the ethernet jack on the ONT. But if you only have cable in the room where the router is, and can't or don't want to run cat5 to the room, you can use the Actiontec as just a moca "modem," and hang a real router off the actiontec for wireless and control of your LAN.
    06-24-10 09:59 AM
  12. The Fuzz 53's Avatar
    Oh, you are connected with coax/moca? Could be a problem for you. Can you run cat5 from the ONT? If so, Verizon will enable the ethernet jack on the ONT. But if you only have cable in the room where the router is, and can't or don't want to run cat5 to the room, you can use the Actiontec as just a moca "modem," and hang a real router off the actiontec for wireless and control of your LAN.
    That's no problem as I keep the router on a shelf in the garage right next to the ONT. So if I call and tell them to enable the ethernet port on the ONT, then I don't even need the modem and can just connect it to my own router?

    If that's the case, I'm gonna have to give them a call. God do I hate doing that, and I know it's just going to result in me wishing I never picked up the phone. Their CS people are the dumbest of the dumb.
    Last edited by The Fuzz 53; 06-24-10 at 10:06 AM.
    06-24-10 10:02 AM
  13. steveg_nh's Avatar
    That's all I did. They made the switch at their office (no need for a tech to come out). The process was:

    1. Release IP from ActionTec, and shut it down.
    2. Have Verizon switch to Ethernet
    3. Fire up new router and have it begin process of acquiring the WAN IP

    There's lot of info on this on the broadbandreports website. Check it out.
    06-24-10 10:48 AM
  14. The Fuzz 53's Avatar
    Thanks a lot. I'll definitely look into it.
    06-24-10 10:53 AM
  15. mastamoon's Avatar
    Wifi on my Bold 9650 and FIOS actiontec works great. My modem is Rev E I believe and I hear is the first ActionTec that i actually usable without issues.
    06-24-10 10:54 AM
  16. lindros2's Avatar
    I had spottiness issues (even as much as the Browser randomly going to "Internet Browser" instead of "Hotspot Browser").

    After wiping my phone, Hotspot browsing is perfect.
    06-24-10 11:31 AM
  17. Troggie's Avatar
    I Had the same problem, would disconnect/reconnect constantly with my at&t uverse 2-wire router. once I switched to a linksys it works perfectly
    And of course they don't make a router/modem combo. With everything else on my home network working flawlessly, it's hard to justify buying a new router & modem just to occasionally use the wifi on my Blackberry. It just seems like I'm missing one little thing because it says it's connected, but the wifi icon stays gray.

    Would being on a BES have anything to do with it? Like maybe that's why the wifi at work works fine and doesn't at home? I noticed that all of the "Enterprise" and "Blackberry Infrastructure" boxes in the Wifi Diagnostics page are checked at work and red X's at home.
    06-24-10 11:49 AM
  18. Troggie's Avatar
    I had spottiness issues (even as much as the Browser randomly going to "Internet Browser" instead of "Hotspot Browser").

    After wiping my phone, Hotspot browsing is perfect.
    I really should have done a wipe before getting it all set up. Oh well, maybe I'll do this if I have a couple free hours.
    06-24-10 11:51 AM
  19. lindros2's Avatar
    Would being on a BES have anything to do with it? Like maybe that's why the wifi at work works fine and doesn't at home? I noticed that all of the "Enterprise" and "Blackberry Infrastructure" boxes in the Wifi Diagnostics page are checked at work and red X's at home.
    As a BIS user, I don't have the Enterprise category (only three items under BlackBerry Infrastructure which are all checked - Connecting, Authenticating router, and Authenticating server). This is not surprising, as there are other BES-related items missing (i.e. Security Policy).
    06-24-10 12:29 PM
  20. robkurzd's Avatar
    My parents have had Fios for over 2 years now. Coverage used to be spotty but the Actiontec really is a nice device with a lot of features.

    I haven't hooked my Bold up to their network but I have Time Warner at Home and had no problems hooking up to my network (after I allowed the MAC address and gave an extra address of course).

    If setting up your Blackberry and you have MAC filtering, going to Options->Status you can get the MAC address there. Of course if you have MAC filtering setup you probably already know how to do that lol
    06-24-10 02:00 PM
  21. The Fuzz 53's Avatar
    Definitely not a MAC filtering issue. I'm not that paranoid to need that level of security, seeing as my neighbors are in their 90s.
    06-24-10 05:00 PM
  22. The Fuzz 53's Avatar
    So I went on that broadbandreports site and couldn't find anything. Could point me in the right direction?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-10 09:55 PM
  23. cpmethod2's Avatar
    how can you get os 6.0? is it out yet? I just got my bb bold 9650... Wifi is spotty. Doesn't work at ahome at all. My work wifi, it connects for like 5 mins then nothing for hours at a time...
    11-23-10 04:11 PM
LINK TO POST COPIED TO CLIPBOARD