05-29-10 04:46 PM
32 12
tools
  1. c_86's Avatar
    ok... you have a 2wire router? BHAHAHAH i know what the issue is...

    does it have a built in firewall? when you log in to the router settings, do you see ANYTHING about a firewall anywhere?

    If you do, thats why... i used to use a 2wire as well... and its a b*tch towards BBs... essentially the firewall connects to your BB, and doesnt like the ports, and then closes that port so the BB cannot fully connect... had the exact same issue with my old 2wire... you can try to open the port manual through the firewall but i suggest the below...

    you need to get the firewall off... so essentially you need to make sure all your settings are correct, your wifi is on, your password is set and all that... you need to call your carrier and have them put the router/modem in "bridge" mode... this will disable the router and BOOM!

    you will need to reboot your devices after its put in bridge mode as they need to refresh there IPs...

    let me know if that is the case or not
    Last edited by C_86; 05-29-10 at 09:28 AM.
    05-29-10 09:25 AM
  2. catfish1976's Avatar
    ok... you have a 2wire router? BHAHAHAH i know what the issue is...

    does it have a built in firewall? when you log in to the router settings, do you see ANYTHING about a firewall anywhere?

    If you do, thats why... i used to use a 2wire as well... and its a b*tch towards BBs... essentially the firewall connects to your BB, and doesnt like the ports, and then closes that port so the BB cannot fully connect... had the exact same issue with my old 2wire... you can try to open the port manual through the firewall but i suggest the below...

    you need to get the firewall off... so essentially you need to make sure all your settings are correct, your wifi is on, your password is set and all that... you need to call your carrier and have them put the router/modem in "bridge" mode... this will disable the router and BOOM!

    you will need to reboot your devices after its put in bridge mode as they need to refresh there IPs...

    let me know if that is the case or not
    Sounds like a lot of work, if she has uverse it should not be that hard, I never have problems connecting customers, there has to be a setting that we are missing here, it should not be that hard to stay connected

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-10 09:47 AM
  3. c_86's Avatar
    well i dont know how other ISPs do it, but when i had mt 2wire (which was a modem and wifi router built in to one) thats what needed to be done...

    its actually not that much... all you have to do is make sure you settings are what you want then, call teh ISP and tell them to put it in bridge mode... thats it... lol
    05-29-10 09:49 AM
  4. hammerhand's Avatar
    I was thinking firewall, but damn, that pisses me off haha. This is the worst/ most problematic router I've ever had. I tried doing a port forward for 443 which I saw somewhere in the BB settings for like blackberry.net:443 or something like that.

    Anyway, I didn't want to sit on the phone with AT&T so I was looking on the internet for directions to put it in bridge mode. The ones I found had me unchecking routing. I'm assuming that yours still did routing and DHCP when bridge mode was turned off?
    05-29-10 02:30 PM
  5. c_86's Avatar
    yes it did... is your internet thru AT&T as well? or another ISP?
    05-29-10 04:06 PM
  6. hammerhand's Avatar
    Oh yeah, probably should've mentioned my internet is AT&T DSL.

    Well, it seems to be working now, with a combo of battery pulls and router restarts and going from bridge mode back to normal mode. We'll see how long this lasts, and I'll see if it works at the hotspot at work tonight. Thanks for all the input, everyone!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-10 04:30 PM
  7. c_86's Avatar
    no problem... glad its fixed now
    05-29-10 04:46 PM
32 12
LINK TO POST COPIED TO CLIPBOARD