1. silverfang77's Avatar
    I'm at Borders, which offers free wifi with no passwords required. I set the profile up successfully. The problem is, it never fully connects (gray dash instead of green check mark). If I shut off my regular 3G connection, there is some network activity (white arrows in the upper right corner), but nothing will connect and data doesn't flow.

    How do I achieve a full connection?
    10-25-10 04:41 PM
  2. RWWackostu's Avatar
    Did you set your browser to hotspot browser?
    10-25-10 04:44 PM
  3. ToTaL-AbUsEr's Avatar
    Do you have a data plan ? Cause if you don't, it will never fully connect, and the icon will just stay gray I know it's stupid, but that's the way it is.
    10-25-10 04:44 PM
  4. RWWackostu's Avatar
    Sorry, I should have given the path:

    menu>options>advanced>browser>toggle default to hotspot.
    10-25-10 04:45 PM
  5. silverfang77's Avatar
    I just figured that part out. Apparently, the browser needs to open and I need to agree to Borders' TOS. Is there any way to set the browser to open automatically upon launching my wifi?

    Thanks!!!
    10-25-10 04:54 PM
  6. RWWackostu's Avatar
    Not that I know of.... but that dosent mean there is not a way.
    10-25-10 04:56 PM
  7. silverfang77's Avatar
    OK. That's cool. Just one more question. When I want to switch from wifi back to the regular connection, is it necessary to change the browser back to standard, or can it be left as a hotspot browser?
    10-25-10 07:39 PM
  8. RWWackostu's Avatar
    I just leave mine as hotspot, however if it acts up or runs slow, switch it back.
    10-25-10 07:59 PM
  9. silverfang77's Avatar
    It was giving me a bit of a hard time reconnecting to the regular network until I switched it back. 1xev didn't become 1XEV until I switched.

    Thanks again.
    10-25-10 09:35 PM
LINK TO POST COPIED TO CLIPBOARD