1. RedOctober's Avatar
    WIFI question: how do I "override" to use WiFi?
    I am currently in the States and the roaming charges are outrageous. Where I am staying has WiFi, so how can I override?

    Separate question: whenever I want to view a video like on Youtube, it asks if I want to WAP (whatever that is) but then I never get to see the video.
    Help??

    Thanks Crackheads.
    08-27-09 10:35 PM
  2. Milamber's Avatar
    Can't you just turn off the radio?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-09 10:53 PM
  3. RedOctober's Avatar
    turn off what radio?
    you lost me; not really sure how that answers my post.
    08-27-09 10:58 PM
  4. aristile's Avatar
    Yep, one option is to turn off the Mobile Network connection completely. Another option is this:

    Manage Connections > Mobile Network Options > Data Services = Off When Roaming


    You also want to setup your Browser to use the WiFi Connection:

    Browser > BB Button > Options > Browser Configuration > Browser = Hotspot
    Browser > BB Button > Options > General Properties > Browser = Hotspot
    08-27-09 11:00 PM
  5. RedOctober's Avatar
    OK, I did that. Set those configurations like you said.
    Now when I click on the web browser icon, it pops up: "NO data services"
    08-27-09 11:13 PM
  6. aristile's Avatar
    That setting is *supposed* to disable data services for the mobile network connection only but still allow data services to work through the WiFi connection. Maybe it only works if you have UMA and you don't have that. You can try a battery pull and try again. If that doesn't work then what you want to do is put data services back on and then disable the mobile network connection all-together.


    Manage Connections > Mobile Network Options > Data Services = On

    Manage Connections > Mobile Network > Uncheck the box
    08-27-09 11:20 PM
  7. RedOctober's Avatar
    ok, still getting the "you are not currently in an area that can handle data comm ... etc"

    How do I config the WiFi? This particular WiFi place has special LAN settings to connect. How do I configure LAN settings on my BB 8900?
    It took just a moment to get my notebook configured, but I can't with the BB
    08-27-09 11:44 PM
  8. aristile's Avatar
    Manage Connections > WiFi Options > BB Button > New - follow the guide after that
    08-27-09 11:48 PM
  9. RedOctober's Avatar
    feel like an ***** - not supposed to be this hard. Maybe it's jet lag.
    I tried that, but during that setup there is no place there to manually tell it what LAN settings to us to connect and what port to use.
    This particular WiFi is a VPN
    08-27-09 11:53 PM
LINK TO POST COPIED TO CLIPBOARD