01-04-12 02:33 PM
143 ... 3456
tools
  1. maneck35's Avatar
    Am in UAE at the moment and can't even use the native Browser in Hotspot mode I gives me something about the entry not being in the service books or something. These are the apps that work for me over wifi:

    Native Twitter App by BB
    Nimbuzz
    LogicMail
    uZard Web Browser

    Apps that don't work apart from the obvious emails and BBM:
    Native Facebook App
    The native IM apps like Windows Live Messenger, Yahoo Messenger
    Snaptu
    Opera Mini 5.1
    GMail App
    Bolt Browser

    Any suggestions on apps to get Facebook working? I don't want to use the browser since it's a bit crude to operate. Also, any other Email app? Thanks
    08-17-10 12:05 PM
  2. diegonei's Avatar
    Am in UAE at the moment and can't even use the native Browser in Hotspot mode I gives me something about the entry not being in the service books or something. These are the apps that work for me over wifi:

    Native Twitter App by BB
    Nimbuzz
    LogicMail
    uZard Web Browser

    Apps that don't work apart from the obvious emails and BBM:
    Native Facebook App
    The native IM apps like Windows Live Messenger, Yahoo Messenger
    Snaptu
    Opera Mini 5.1
    GMail App
    Bolt Browser

    Any suggestions on apps to get Facebook working? I don't want to use the browser since it's a bit crude to operate. Also, any other Email app? Thanks
    BOLT and Opera Mini should work once you tell them to use Wi-Fi.
    08-17-10 01:03 PM
  3. xamadeix's Avatar
    Palringo does not work. I keep getting and Error saying the server has stopped responding. Instango (IM/Social Network App) will not work. It cant connect.

    Trillian works great. BeeJive works great but has a trial. Nimbuzz is too basic.
    08-19-10 05:09 PM
  4. smanzor88's Avatar
    palringo works.
    08-20-10 11:58 PM
  5. cooldudie3's Avatar
    I wasn't aware that switching the radio off was part of the test for this thread, but I just tried it and it still works perfectly, with no complaints.

    No idea what you're doing wrong, but on my 9700 running full BIS on .862 with Vodafone UK on wifi only (white symbol) and mobile network switched off... Google Maps v4.4.0 works fine!

    Posted from my CrackBerry at wapforums.crackberry.com
    Hmm... I'll put it in the pending list for now. Maybe it's a carrier issue?

    Am in UAE at the moment and can't even use the native Browser in Hotspot mode I gives me something about the entry not being in the service books or something. These are the apps that work for me over wifi:

    Native Twitter App by BB
    Nimbuzz
    LogicMail
    uZard Web Browser

    Apps that don't work apart from the obvious emails and BBM:
    Native Facebook App
    The native IM apps like Windows Live Messenger, Yahoo Messenger
    Snaptu
    Opera Mini 5.1
    GMail App
    Bolt Browser

    Any suggestions on apps to get Facebook working? I don't want to use the browser since it's a bit crude to operate. Also, any other Email app? Thanks
    You need a hotspot browser service book for the hotspot browser to work. The service book came with my 9700, so I didn't have to worry about it. Try searching for a wifi service book. Most of those apps are already in their correct places, but Bolt and Opera work fine for me.
    For email, logicmail is probably the best if you don't have BIS


    palringo works.
    Yeah it does
    08-21-10 04:00 AM
  6. cooldudie3's Avatar
    Bump!!!!!!
    09-03-10 06:23 PM
  7. allbional's Avatar
    have a black barry 8900 and i scen network but i cant find nothing pls help what i should do?
    09-04-10 08:53 PM
  8. diegonei's Avatar
    Could you be a bit less specific?

    What do you wanna do? What app are you trying to use?
    09-04-10 09:52 PM
  9. allbional's Avatar
    hey men look i have black barry 8900 and i cant connect to vifi when i scan network thet says to me thet no network found simply i cant find any network someone herlp i dont know if the problem is in the phone or in the configuration.
    09-05-10 11:45 AM
  10. CASH's Avatar
    Personally, EVERY app I have works over Wi-Fi (w/no BIS or data plan) on every device, so this is kind of a useless thread if you ask me. All you have to do is change your APN settings to the proper credentials; once you do that, Google Maps, Gmail app etc should work.


    Edit: I have BIS, but I deactivated it (activate it to a different device) to test this out.
    Last edited by CASH; 09-12-10 at 04:36 PM.
    09-12-10 04:31 PM
  11. smanzor88's Avatar
    Personally, EVERY app I have works over Wi-Fi (w/no BIS or data plan) on every device, so this is kind of a useless thread if you ask me. All you have to do is change your APN settings to the proper credentials; once you do that, Google Maps, Gmail app etc should work.


    Edit: I have BIS, but I deactivated it (activate it to a different device) to test this out.
    so if you dont mind can you help us out? what APN changes did you make?!
    09-15-10 11:44 PM
  12. CASH's Avatar
    so if you dont mind can you help us out? what APN changes did you make?!
    APN: wap.voicestream.com
    Username: My phone # (which is what you use to log-in on T-Mobile's BIS site)
    Password: My password for logging in to my.tmobile.com (their BIS site)
    09-16-10 06:55 PM
  13. smanzor88's Avatar
    APN: wap.voicestream.com
    Username: My phone # (which is what you use to log-in on T-Mobile's BIS site)
    Password: My password for logging in to my.tmobile.com (their BIS site)
    Just tried it. Doesn't work

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-10 07:22 PM
  14. CASH's Avatar
    You do have a My T-Mobile account, right?
    09-16-10 07:33 PM
  15. CASH's Avatar
    Try a good ol' fashioned battery pull after changing it.
    09-16-10 07:43 PM
  16. smanzor88's Avatar
    Try a good ol' fashioned battery pull after changing it.
    yes i have a tmobile account..doing a battery pull right now.....ill let you know

    nope still not working...
    Last edited by smanzor88; 09-16-10 at 08:58 PM.
    09-16-10 08:46 PM
  17. CASH's Avatar
    Do you know how to resend Service Books?
    09-16-10 09:19 PM
  18. smanzor88's Avatar
    Do you know how to resend Service Books?
    no pls share again haha
    09-16-10 09:28 PM
  19. CASH's Avatar
    1) Log-in to My T-Mobile
    2) Scroll to the bottom, look for Connect & Share, click configure e-mail
    3) Click set-up my email
    4) On the right
    Last edited by CASH; 09-16-10 at 09:51 PM.
    09-16-10 09:35 PM
  20. jgodin03's Avatar
    Google maps dont work over wifi, tried it on my friend 8530 and 9700 over Telus with a ''Social Networking'' data plan(which dont allow data expept from facebook, twitter, bbm, etc....)
    09-17-10 09:52 AM
  21. CASH's Avatar
    Google maps dont work over wifi, tried it on my friend 8530 and 9700 over Telus with a ''Social Networking'' data plan(which dont allow data expept from facebook, twitter, bbm, etc....)
    It doesn't work for YOUR FRIEND. This is not the case for everyone (i.e., Me).
    09-17-10 09:23 PM
  22. cooldudie3's Avatar
    Yeah and ONLY you. Take out the SIM card and THEN try going on wifi. And what does APN have to do with Wifi?
    09-18-10 05:58 PM
  23. garak_mace's Avatar
    I have Google Voice working over wifi (AT&T GoPhone, with data block). Google Voice works but there is no push of messages. Google Voice can be set up to refresh at the minimum every 5 minutes automatically. Not the best solution if you want to quickly SMS back and forth.

    But what you get is, free voicemail, free voicemail transcription. GoPhone charges per minute to check your voicemail. Good compromise, but better if GV had push though.
    Last edited by garak_mace; 10-11-10 at 10:21 AM.
    10-06-10 02:49 PM
  24. surajramnani's Avatar
    ^^ Actually I'm not so sure about that.I have never officially tried chatting with someone. I can open the app, but I'm not sure if it's connecting.
    I'll move it to the pending list then.
    UPDATE: I can see the data transmitting arrow. It works.
    Hello There,
    First of all thanks a lot for all the hints and tips helped me configure my blackberry a great deal.I have a question though,On the starting of this topic stated we can use bbm without data plan only through Wifi,However it just shows pending when i try adding the contacts,Can you help please...Thanks...Please tell me if there is any other option of downloading a restored service book or any version of the bbm i need to be using..

    Thanks...
    10-17-10 08:05 AM
  25. diegonei's Avatar
    Hello There,
    First of all thanks a lot for all the hints and tips helped me configure my blackberry a great deal.I have a question though,On the starting of this topic stated we can use bbm without data plan only through Wifi,However it just shows pending when i try adding the contacts,Can you help please...Thanks...Please tell me if there is any other option of downloading a restored service book or any version of the bbm i need to be using..

    Thanks...
    I don't remember anyone saying that. Should you look up BBM in the list, it will be under Working With BIS.

    You can only use BBM if you have BIS. EDGE, 3G, Wi-Fi, but you must have BIS.
    10-17-10 01:26 PM
143 ... 3456
LINK TO POST COPIED TO CLIPBOARD