1. byggd's Avatar
    I connected the wifi to my wireless network at the house but the browsing doesnt seem any faster. Is this normal?
    03-13-10 09:13 AM
  2. ohio_golfer's Avatar
    I connected the wifi to my wireless network at the house but the browsing doesnt seem any faster. Is this normal?
    No, I would check to be sure your WiFi is active.
    03-13-10 09:24 AM
  3. byggd's Avatar
    No, I would check to be sure your WiFi is active.
    How do I do that? It shows to be connected as far as i can tell.
    03-13-10 10:37 AM
  4. Mr. Orange 645's Avatar
    This is normal. Several have reported speeds on Wifi no faster than on the 3G network. Even when connected through Wifi, all info still goes through the BIS Servers, which slows it down.

    Do a search of the forums and you'll find a ton of info on it.
    03-13-10 10:40 AM
  5. Mr. Orange 645's Avatar
    Also, try going into browser options and shutting off Java Script support and change your browser to Hotspot Browser (when connected to wifi). That will speed it up noticeably.
    03-13-10 10:42 AM
  6. QuantumDouceur's Avatar
    I also think it depends on your router because my wifi connection at home with netgear router smokes my 3g speed!
    03-13-10 10:46 AM
  7. jgodin03's Avatar
    The speed depends of you home internet speed.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-10 10:49 AM
  8. blkbryluva's Avatar
    Browsing on wifi is like night and day compared to 3G...
    03-13-10 11:39 AM
  9. JRSIMPSON's Avatar
    There is a cool Free app here on crackberry you can download called speedtest that you can use to see exactly what your speeds are. It may not be entirely accurate but it can give you an idea of the speed difference from network to Wifi.
    03-13-10 12:20 PM
  10. skinnytoo2's Avatar
    I see a big difference between my wifi and 3G
    03-13-10 12:30 PM
  11. wader23's Avatar
    I'm posting now via wifi while on speaker phone - definitely fast enough!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-10 12:40 PM
  12. mahen915's Avatar
    There's a difference, but it's not noticeable. The fact that wifi is going through BIS does not really make much of a difference. The BB Browser just plain sucks at rendering css, javascript, etc. That is what really slows it down and hence why you don't see much of a difference on wifi.
    03-13-10 12:48 PM
  13. hilmar2k's Avatar
    I can definitely see a speed difference. I am on wifi most of the time (home and office), so I notice the difference when not on wifi (slower) as opposed to the other way around.
    03-13-10 01:10 PM
  14. Soul-Seer's Avatar
    Ok well i dont know if this is related but im connected to my wifi but its greyed out and I cant go on appworld or use bbm... Im roaming and i have data turned off but it used to work on only wifi before but now its not
    03-13-10 02:30 PM
  15. ohio_golfer's Avatar
    How do I do that? It shows to be connected as far as i can tell.
    An easy way would be to turn off your "Mobile Network" and see if you can get connect to a website on your browser.
    03-13-10 04:31 PM
  16. byggd's Avatar
    An easy way would be to turn off your "Mobile Network" and see if you can get connect to a website on your browser.
    I tried this. Yep it's connected.
    Also, try going into browser options and shutting off Java Script support and change your browser to Hotspot
    This seems to have help some.
    Thanks, I'll search for it!
    I also think it depends on your router
    I'm on Att U-verse. Super fast when gaming.
    03-14-10 12:57 PM
  17. byggd's Avatar
    There is a cool Free app here on crackberry you can download called speedtest
    When trying to get this through BB App World I get a strange message saying it not allowed on my device or by my carrior. Stupid Verizon!
    03-14-10 01:20 PM
LINK TO POST COPIED TO CLIPBOARD