1. GTRIGGA's Avatar
    Everything was working fine before I upgrded to 5.0 and when I try to go back down to 4.6 it didn't work.

    When I cam off a fresh wipe from JL commander, I tried to seach for my router and log in.. I can log in but I can't get full connection.. I get the dreaded white dash.. Is my settings off or something?? I tried on my GF's BB and it works.. How Come i can't get email, wifi and MSN working on my phone now even tho I have a data plan.??


    Before I upgraded my OS i had blackberry browser and a few other options.

    But right now I only have the dreaded games and hotspot browser..

    and yes I did delete the vendor thing before I lodaed my os
    03-13-10 05:51 PM
  2. Yandar's Avatar
    I would try logging into Rogers BIS site and resending your service books. Also go to options>advanced options> host routing table>menu button and click register.
    03-13-10 08:16 PM
  3. GTRIGGA's Avatar
    can I do that even tho my phone is not a rogers phone?? its a AT&T phone thats unlocked... if I call rogers will they help me troubleshoot my problems even tho they are not the orignal phone provider?
    03-13-10 10:13 PM
  4. GTRIGGA's Avatar
    any help? or ideas?
    03-14-10 03:37 PM
LINK TO POST COPIED TO CLIPBOARD