1. whataturk's Avatar
    Hi Everyone

    Finally got my Bold and am super happy with it. All the positive things I read about it on these forums over the past weeks was very helpful in making the decision.

    I have one issue that is rather frustrating and was hoping someone could help. I have looked through this forum for some answers, but haven't been able to find anything yet.

    So, I'm running .167 with AT&T and have Enterprise activated through my company. I travel overseas quite frequently so unlocked the phone in order to use local SIM cards where AT&T doesn't have a partner (Morocco was a recent example).

    The problem is, I can't seem to connect to WIFI when I use a non-ATT sim card. The green check turns to a white dash and I can't get email. Most of the time, I purchase a pay as you go plan with no data, but assumed that with WIFI, I could get email that way.

    Also, is there a way to establish WIFI as preferred connection? I don't want to slip off WIFI and on to ATT data when downloading large emails... In the browser configuration, I set it to "Hotspot Browser" though I don't know if this covers me for synching email which is not browser based.

    I thought I could just shut off the Mobile Connections in "Manage Connections" to be safe, but then I can't synch to Enterprise! Very frustrating

    Got rid of my old phone (iPhone) for the Bold, though had no problems doing this with that phone. Prefer everything else about the Bold, though this is a rather important issue for me.

    I imagine I'm not the only person with this problem? Spent hours on the phone with ATT and then Blackberry support, but they just told me to put my ATT sim in and resend books...works fine until I take out the SIM and pop in another...

    If anyone has any ideas, I would be really appreciate the help.

    Thanks
    12-18-08 05:28 PM
  2. whataturk's Avatar
    anyone? am trying to figure out a reason not to bring the bold back to the shop, but this is an issue i just can't live with as is...

    any help would be most appreciated!!
    12-24-08 01:45 AM
  3. mckillio's Avatar
    I'm wondering the same thing about my 8900.
    05-02-10 08:09 PM
LINK TO POST COPIED TO CLIPBOARD