1. citamlli's Avatar
    for some odd reason i cant connect to baruch colleges wifi. its standard wifi but on computers internet browsers you need to enter username and password. thats the only encryption
    02-02-08 10:48 PM
  2. John Clark's Avatar
    Have you tried LEAP encryption? These types of connections can be tricky, though.
    02-03-08 10:09 AM
  3. citamlli's Avatar
    what is leap encryption? im going back to school tommorow i guess i ll google LEAP. thanks for the info
    02-03-08 02:53 PM
  4. mje5270's Avatar
    It might be worth it for you to check with your college's computing center or help desk for assistance. I work at a state university and had to bring my Curve in to our computing ctr. so that they could configure it for access to the network. Like most, we're a wireless campus and though I could see the various networks when I'd scan for them, I was never able to get the solid wifi radio symbol or go UMA after supposedly connecting and I'd always have the yellow circle w/ a dash under the 'Manage Connections' section for Wi-Fi. Although no one in IT here had a Blackberry (they're big on Windows Mobile devices...cough...gag), they were able to get me set up in very little time.
    02-05-08 07:54 AM
  5. lruiz006's Avatar
    i go to FIU, it took me a good while after i got my blackberry to finally connect to my school's wifi. i figured out that i had to go to wifi hotspot login button. it will then take me to my schools authentication login page (used to connect to my schools server when using any device [laptop, etc.]). i will then login in with my schools user ID n password and i agreed to the terms n condition and i was good to go. maybe it'll work for everybody else if u click on the wifi hotspot login button
    03-05-08 06:01 PM
  6. dadathepanda's Avatar
    i also have a problem connecting to my school's wifi. at first i connected and got the log in page to enter my username and password but can't get that page anymore. i used to connect my Bold 9930 for a while but now can't do it with it either. now i'm using a PlayBook that has the same issues. it seems that it connects to the network but cannot go to the web page to enter my username and password.
    any ideas?
    11-30-11 08:10 PM
  7. A93hunt's Avatar
    i also have a problem connecting to my school's wifi. at first i connected and got the log in page to enter my username and password but can't get that page anymore. i used to connect my Bold 9930 for a while but now can't do it with it either. now i'm using a PlayBook that has the same issues. it seems that it connects to the network but cannot go to the web page to enter my username and password.
    any ideas?
    I attend Baruch also and as a BlackBerry veteran, I can say that it has a lot to do with your OS version. I had a 8320, 9700, 9780, and now a 9900. What OS version you have installed on the phone has a lot to do with how quickly or how easily it picks up that login page. On my 9780, some OS versions would take forever to pick up that login page. On other versions, it was instant, every time, guaranteed. Now, I'm struggling with the same problem that you have on my 9900, there isn't an OS that bring up the login page quickly. I don't know of any way to force the phone to enter that page. Perhaps someone can enlighten me as well?
    11-30-11 09:54 PM
  8. dadathepanda's Avatar
    the funny thing is that I used to connect to the network using my Bold 9930 but starting a few weeks ago I couldn't anymore. Also, my PlayBook connected once last week and stopped doing so since.
    11-30-11 10:28 PM
LINK TO POST COPIED TO CLIPBOARD