1. Fillyo's Avatar
    I have a Linksys WRT150N router. I have it set to mixed (b/g), I am connected to my home network, have a great signal, but can get no internet. Can any offer suggestions or provide help?
    12-22-09 08:06 PM
  2. tech_head's Avatar
    Is DHCP on the router functioning?
    Did you try manually adding IP and misc data for connectivity in the BB instead of DHCP?
    12-22-09 08:19 PM
  3. flybub's Avatar
    RIM Data servers are down. Unfortunately that also affects WiFi, so you will probably have no connection (data transfer) until they get things up and running again. I have not been able to get Viigo updates since Sunday and it's driving me nuts. I'm traveling right now and not having data really sucks!
    12-22-09 08:20 PM
  4. Fillyo's Avatar
    I followed that UMA calling guide and manually set the IP address and all that good stuff, yet can't get access to internet. It shouldn't be that hard. I got stepdaughter and Itouch, found my network, entered the key, and was surfing instantly.
    12-22-09 08:40 PM
  5. Fillyo's Avatar
    Ok, for sh#%$s and giggles, tried Opera Mini and boom, I am flying all over the internet, but not through Blackberry browser???
    12-22-09 08:44 PM
  6. Fillyo's Avatar
    Wow this is fast on wifi

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 08:45 PM
  7. flybub's Avatar
    Follow this thread. You are not the only one experiencing problems.

    http://forums.crackberry.com/f145/my-bis-down-390767/
    12-22-09 08:47 PM
  8. Fillyo's Avatar
    So blackberry browser won't work but opera will? I am posting this from my storm

    Posted from my CrackBerry at wapforums.crackberry.comt
    Last edited by Fillyo; 12-22-09 at 08:55 PM.
    12-22-09 08:50 PM
  9. harringg's Avatar
    So blackberry browser won't work but opera will? I am posting this from my storm

    Posted from my CrackBerry at wapforums.crackberry.comt
    A new S2 user, dealing with the outage (awaiting a link for a bunch of new apps I just bought). As a newbie, is it correct that even though I've connected to my local wifi network at home (I have my SID on my router set to a unique name so I know it's my network), I still can't use wifi????????

    Has VWZ actually crippled this phone too? I've got a Palm hand held with wifi and that connects fine to the home network, the BB S2 is connected now, but it times out.

    I've been on hold with customer service for 30+ minutes as I'm sitting here on my laptop, trying to get this squared away. Ironically listening to the bumber music/ads telling me how wonderful "your new BlackBerry is on the Verizon network"
    12-22-09 09:19 PM
  10. Fillyo's Avatar
    No, you should be able to, I am in a wifi connection now. Just updated bbm to .57 also.


    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 09:25 PM
  11. flybub's Avatar
    Little do we know and little do most Verizon reps know, that when you are connected via WiFi you are still going through your 3G connection in your phone. The only way around this is to turn off your Wireless Connection and turn on your WiFi, However, this does nothing but turn your phone into a tiny PC. With the Wireless Connection turned off you will NOT recieve phone calls.
    12-23-09 04:56 AM
LINK TO POST COPIED TO CLIPBOARD