1. josh05's Avatar
    Help! I have a Linksys wireless router upstairs in my house that I use wifi from and its always been impressively fast. I noticed that not too long ago, my neighbors set up a router because my wifi scan picked it up and shortly after my wifi has been slow. I can connect to it still, but when I browse the web it's mostly the mobile network doing the work. My sister has a laptop and she's having similar issues because its slow. Any suggestions? I've heard about changing the channel, but how do I do it? I'm a wifi Newbie.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-09 10:26 PM
  2. Heresy's Avatar
    When ever making changes to a Wireless router, it should be done via Ethernet not Wirelessly. When changes are done Wirelessly, the wireless connection could be cut off after making a change, so Linksys highly recommends configuring the Wireless router via Ethernet.
    1. Open a web browser (such as Internet Explorer or Netscape)
    2. When the browser opens, go to the "Address" bar and input the IP address of the Wireless Router (The default IP Address is
    3. A "User Name" and "Password" prompt will appear, leave the "User Name" field blank and input the Wireless Routers password (The default password of a Linksys Router is admin) into the "Password" field.
    4. After the "Setup" Page loads, click on the Wireless tab.

    On the "Basic Wireless Settings" page, there is a "Channel" area, in that area, click on the drop down list and use only channels 1, 6, or 11. These channels do not "Overlap" with any other channels, and will give the clearest signal.

    After changing the channel, click on the Save Settings button on the "Basic Wireless Settings" screen, then a page will appear prompting that the settings were successful, and when that page appears, click on the Continue button.

    After applying the settings, see if the Wireless signal is better or worse, if it is not better or if it is worse, then try another channel.
    04-29-09 09:04 AM
  3. josh05's Avatar
    I opened the internet explorer and the internet isn't working either. It says "Cannot display page" I've tried different websites and get the same error message. Can these two problems be linked?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-09 01:08 PM
  4. Reed McLay's Avatar
    I am sure they are linked.

    First step is to do a site survey with:

    Connections / Wifi Options. Menu / Wifi Diagnostics. Menu / Site Survey.

    This will display each broadcasting router with it's signal strength and channel assignment.

    Most routers default to channel 6. If two or more routers are trying to use the same channel, you get interference and degraded performance.

    Look for an open channel and change your setup to use that. I use channel 1 because it is least likely to be subject to interference.

    There are other souces of interference that do not show up. A lot of portable phones use the same 2.4 GHz frequencies. I have noted, using one will knock out my UMA connection.
    05-04-09 02:52 PM
  5. josh05's Avatar
    Ok. That helps a lot. So how do I change my router's channel? The same way as posted earlier?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-09 03:53 PM
  6. josh05's Avatar
    I followed your steps and yes; they are both using channel 6.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-09 03:55 PM