1. jayrezny's Avatar
    So im at work got no service whats so ever and im trying to connect to the office Wi-Fi. So i scanned and found the one i wanted and try to connect and it says " Provisioning Wi-Fi profiles add this pin to your wireless access point:" am i not connected or am i jus doin something wrong?? Help a newb out
    11-11-08 11:13 AM
  2. wnm's Avatar
    Have you read the Complete Wifi How-To:http://forums.crackberry.com/f3/comp...ifi-how-47229/
    11-11-08 11:29 AM
  3. caesarsj's Avatar
    When you reply to my requests I ask that you contact me directly via PIN 249E4E57 or my e-mail caesarjr@att.blackberry.net

    Are you using the BOLD?
    11-11-08 11:50 AM
  4. jayrezny's Avatar
    nah using a curve, die'n to get a bold
    11-11-08 09:09 PM
  5. Motorcycle Mama's Avatar
    Is your device authorized to access the WiFi network?
    11-12-08 07:39 AM
  6. blackberry yum yum's Avatar
    It does the same at my friends house... And when I fed the PIN into the WPS setting and his router starts acting gay... So I don't use wifi at his house anymore. Oh did I mention this changes his router name as well

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-08 09:29 AM
  7. dnery's Avatar
    I think is true mate, no solution.
    I dunno whats happened with the BB Bold 9000.
    Ive tried everything to connect to the router, but nothing happened.

    When I put to scan for networks, the BB found my network, but when I try to connect, nothing happened.
    have a look the error:

    Provisioning Wi-Fi Profiles...
    Add this PIN to your Wireless Access Point:
    23314569
    Time Remaining: 5:00


    And when I try to manually Add Wi-Fi Network theres no security Type,
    Just WEP, Pre-Shared Key (PSK), PEAP, LEAP, EAP-TLS, EAP-FAST, EAP-TTLS e EAP-SIM.

    Theres no ******* WPA2.

    My Conection Detail

    SSID: dnery
    Security: WPA2-Personal
    Signal Strength: -52 dBm
    AP MAC: 00:23:20....
    Device MAC: 00:25:57.....
    Channel: 11
    Network Type: 802.11 b/g

    You are right...theres no solution.
    If anybody know the solution, please send me a email
    dnery_2005hotmailcom

    Thanks so much
    10-30-09 12:00 AM
  8. voyeurtoo's Avatar
    Hi,

    New in here! Was this problem resolved? I have the same problem with my Bold 9000. Everything worked fine with my old G router with a WEP security setting!

    Now purchesed a Linksys WRT610N and I am at WPA2 security level. Everything else work fine with it (2 laptops in WiFi, 1 in G & 1 in N).

    In my Bold WiFi profile indicate my security credentials are not sufficient to complete the connection !!!!

    Exactly like other poster, theres no WPA2 setting to choose from!!!!!

    Any solution out there?

    Thanks
    03-29-10 09:25 AM
LINK TO POST COPIED TO CLIPBOARD