1. andreatate's Avatar
    I have a bb 8320, and yesterday I used aol im, and texted, and checked emails. I tried to delete all prior messages from my inbox, it deleted all texts and emails but left one aol im. I have turned it on and off, taken the battery out----nothing works? Any ideas?
    07-29-09 02:30 PM
  2. Username00089's Avatar
    I have a bb 8320, and yesterday I used aol im, and texted, and checked emails. I tried to delete all prior messages from my inbox, it deleted all texts and emails but left one aol im. I have turned it on and off, taken the battery out----nothing works? Any ideas?
    Sign back on to AIM, receive an IM, and see if it clears after you've read it.
    07-29-09 02:39 PM
  3. andreatate's Avatar
    i did that 3x already....it's still there
    07-29-09 02:40 PM
  4. Username00089's Avatar
    i did that 3x already....it's still there
    When you do a battery pull, you're pulling the battery out of the phone while
    the phone is ON, correct? If yes, then see below.

    Is this the regular AIM app from the Blackberry website? If it is, just delete
    it from your phone. Options>advanced options>applications and delete it from
    there. The icon should go away after it reboots. Then just install it back again.
    07-29-09 02:49 PM
  5. cherryjuice's Avatar
    I was told to always turn the phone off & then do BP :|

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 03:57 PM
  6. Username00089's Avatar
    I was told to always turn the phone off & then do BP :|

    Posted from my CrackBerry at wapforums.crackberry.com
    Really no point to pull the battery then. While it's on and then pulled, it's an
    actual hard reboot.
    07-29-09 04:07 PM
  7. abnorml1's Avatar
    When you do a battery pull, you're pulling the battery out of the phone while
    the phone is ON, correct? If yes, then see below.

    Is this the regular AIM app from the Blackberry website? If it is, just delete
    it from your phone. Options>advanced options>applications and delete it from
    there. The icon should go away after it reboots. Then just install it back again.
    I agree with this comment.
    07-29-09 04:53 PM
LINK TO POST COPIED TO CLIPBOARD