1. kevinscrackberry's Avatar
    I know this phone has A2DP. So why isn't it working. Tried to find everything out by searching but cannot find. Also cust serv doesn't have a clue.
    05-13-09 07:44 PM
  2. darammer's Avatar
    you have to pair the devices then connect them again by clicking the bb icon then connect the device you want. A real PIA.

    I used to use my BB for music while riding my motorcycle, but replaced it with an ipod and a bluetooth adapter. Much easier and less time consuming. Can also do it with gloved hands which is another thing that bugged me about the bb a2dp connection process.
    05-13-09 10:23 PM
  3. kevinscrackberry's Avatar
    Yes the bluetooth is already connected. The voice works but no music when I use the media player.
    05-14-09 06:22 PM
  4. impalass96's Avatar
    What model Bluetooth are you using? Check if the Bluetooth is A2DP compatible.
    05-14-09 06:25 PM
  5. da_hool's Avatar
    Is the device (eg. headset) you are trying to play music through A2DP compatible as well?
    05-14-09 06:29 PM
  6. KoukiFC3S's Avatar
    What model is it?
    05-14-09 06:50 PM
  7. kevinscrackberry's Avatar
    The bluetooth device(s) are indeed compatible and has A2DP. I tried it on my Nokia 8800 Sapphire Arte and it works fine. But then on my BB 8900 I get nothing. Also tried it on a handsfree car kit and also nothing. I'm starting to think I hav a defective unit. But I'm also wondering if my OS .206 has something to do with it...
    05-14-09 10:55 PM
  8. FooLsKi's Avatar
    I doubt .206 is the issue. I have had no problems whatsoever (besides the audio blip when changing songs) listening to music over A2DP. Nor is connecting my Sennheiser MM200 a hassle, unless you call pressing and holding the play button on the headset for a few seconds a hassle
    Have you checked if your headset is compatible with your 8900?
    05-15-09 01:34 AM
  9. kevinscrackberry's Avatar
    I tried a couple diff bluetooth A2DP devices. I get nothing!!!
    05-15-09 01:31 PM
  10. impalass96's Avatar
    How weird kev... Try disabling the Encryption on the paired Bluetooth device and see if that works; BB Menu>Settings>Options>Bluetooth>Highlight Paired Bluetooth>BB Menu>Device Properties>Encryption "Set to Disable".
    05-15-09 02:26 PM
  11. impalass96's Avatar
    ...and also make sure on Bluetooth>Options, Services: Audio Source is checked (Output's Audio to Bluetooth devices that support stereo audio)
    05-15-09 02:39 PM
  12. ClintRo's Avatar
    one other thing you can check.... in media player hit the blackberry/menu key >>>>>>then scroll down and activate "your blue tooth headset"
    05-15-09 02:44 PM
  13. impalass96's Avatar
    ^^^True That^^^

    Totally forgot about that one!
    05-15-09 02:49 PM
  14. kevinscrackberry's Avatar
    When I Click Activate Bluetooth Headset, It Turns The Ear Speaker On, Not The Bluetooth Device. Urrrghhh!!!
    05-15-09 03:57 PM
  15. welchrock's Avatar
    I get my work voicemails through my email and using a Curve I could listen to them in the car through my Bluetooth. Having recently upgraded to a Tour and OS 5.0, I cannot (using the same headset).

    I am going to try this and hope it works, otherwise this is a major downgrade for me.

    How weird kev... Try disabling the Encryption on the paired Bluetooth device and see if that works; BB Menu>Settings>Options>Bluetooth>Highlight Paired Bluetooth>BB Menu>Device Properties>Encryption "Set to Disable".
    I have no memory of doing anything like this with my Curve, it simply 'worked'. Hmmmm...has anyone else experience this downgrade in fuctionality?
    11-03-09 08:08 PM
LINK TO POST COPIED TO CLIPBOARD