1. Janey_G's Avatar
    For the past few weeks, I've been able to type faster than my phone can keep up with. Sometimes it actually misses letters in words that I've typed. This has never happened before. Is there something that I can do to fix this? I haven't changed any settings and do a battery pull automatically every morning before the phone turns on. I am due for an upgrade but I'm waiting for the Bold to come out so I'd like to somehow be able to work around this issue for the short term.

    Any suggestions would be appreciated.
    05-26-10 05:34 PM
  2. SevereDeceit's Avatar
    When you first noticed the issue, did you download anything prior? Some themes have lag...
    05-26-10 05:38 PM
  3. dwaynewilliams#WN's Avatar
    You can adjust your phone settings. If you go into options and screen/keyboard. You will see a setting for key rate. If you set it to fast, it should be able to keep up with your typing speed. If this doesn't work then that means that your phone is lagging and you are going to have to figure out what program is causing the lag.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 09:45 PM
  4. flakbook's Avatar
    My 0.02C. Have you activated your memory cleanup feature under advanced security? This will help clear out your cache and delete old temp file. May help. Let me know if this helps, mate.
    05-26-10 10:22 PM
  5. Janey_G's Avatar
    I have not added any new themes or apps in quite a while and my memory was cleared out. My key rate has always been on fast. BBM seems to be the program that gives me the biggest lag. Is this something that happens with BBM? It's really frustrating. Any other thoughts on this?
    05-27-10 09:45 AM
  6. Pi Guy 3.14's Avatar
    How much memory do you have free?

    press alt + shift + H
    05-27-10 10:17 AM
  7. Janey_G's Avatar
    After running maxmem and doing a battery pull, I had 31,303,104. Then I did some messaging with 3 people in BBM and now I'm down to 28,102,616 after only a few minutes. Something is draining my battery big time but since I haven't installed anything new in months, I'm kind of baffled as to what is doing it.
    05-27-10 11:42 AM
  8. albee 1's Avatar
    Have you tried doing a restore to a time before it started? Probably your best solution although you may never know what caused it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-10 04:42 PM
  9. thymaster's Avatar
    Maybe the addiction is catching up to you. Haha just kidding. I think it's time for an upgrade.
    05-27-10 06:13 PM
  10. kbz1960's Avatar
    Maybe a new battery??
    05-27-10 06:15 PM
  11. Yzf600rmb's Avatar
    After running maxmem and doing a battery pull, I had 31,303,104. Then I did some messaging with 3 people in BBM and now I'm down to 28,102,616 after only a few minutes. Something is draining my battery big time but since I haven't installed anything new in months, I'm kind of baffled as to what is doing it.
    Your battery is dead. Not related to your key rate issue, but that's why all of a sudden it's not holding charge anymore. I've had the same issue after 9months of heavy use. Happened real fast where my phone went from holding it all day to dying by noon within a week. Got a new Batt and I'm back to my full heavy usage charge.
    Key rate... Maybe you are just getting faster at it?
    05-27-10 06:23 PM
  12. BoldtotheMax's Avatar
    I don't think it is a battery thing rather lag...I get it to when I BBM a lot...

    Least that is my .02 cents...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-10 07:08 PM
  13. dwaynewilliams#WN's Avatar
    I haven't experienced any lag when messaging over BBM. It is definitely something wrong with your OS. What OS are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-10 10:13 PM
LINK TO POST COPIED TO CLIPBOARD