1. BlackberryCheeseCake's Avatar
    When I charge my BB 8520 the main screen (desktop) comes up. I would like the screen to just turn off and be black. I have noticed also when it comes on the keypad is no longer locked. I have had to today turn the clock option to do nothing when charging as the clock would come on, and the screen would periodically flicker to show the main screen and then go back to the clock.

    I still have this issue of the two little arrows indication of a transfer of data popping up all the time on the top right of the front screen. Can anyone help me with this please?

    Regards,
    04-25-11 09:00 AM
  2. Ibn la Ahad's Avatar
    Go into 'Clock' > Click Menu > Click 'Options' > Where it says 'While charging', change that to 'Do nothing' (or something similar to that, sorry, no native American).

    Now lock your screen while charging.
    04-25-11 06:56 PM
  3. BlackberryCheeseCake's Avatar
    I have done this (i posted this on a separate thread as it happens beause i thought it was a clock specific issue) - now the clock doesn’t show, but the screen still lights up showing the desktop - and the keypad lock is off.
    04-28-11 04:14 PM
  4. BlackberryCheeseCake's Avatar
    I have done this (i posted this on a separate thread as it happens beause i thought it was a clock specific issue) - now the clock doesnt show, but the screen still lights up showing the desktop - and the keypad lock is off.
    04-28-11 04:19 PM
LINK TO POST COPIED TO CLIPBOARD