1. mringo17's Avatar
    Just upgraded to the official OS, and now music plays when I shut off my car and the blue-tooth disconnects. Happens everytime. A song just starts playing, any random song, different every time. Is there a fix for this, anyone else have this happen??
    Last edited by mringo17; 10-28-09 at 08:53 AM.
    10-27-09 07:46 PM
  2. mringo17's Avatar
    Anyone else have this problem?
    10-28-09 06:56 AM
  3. mringo17's Avatar
    anyone know the blue tooth settings I should have setup?
    10-28-09 12:11 PM
  4. Gekko613's Avatar
    Are you playing music through your bluetooth through your car speakers?

    Try going into your media player and pressing "stop." Then click the BB button, and press "close" or "exit" (which ever is there). In my experience, that'll stop it.
    10-28-09 12:43 PM
  5. mringo17's Avatar
    Yeah, I don't play any music through my car, I use my ipod. Just for calls. I have tried a battery pull, have closed and exited the music player. Just goes back to a random song every time I get out of my car. Really weird.
    10-28-09 12:50 PM
  6. Gekko613's Avatar
    What type of vehicle?

    If there is a bluetooth audio setting, and that is the default audio setting for, lets say the "aux" button, that may be what starts your media player on the phone prior to switching over to your ipod...

    Just brainstorming...
    10-28-09 12:59 PM
  7. mringo17's Avatar
    I hear ya, yeah it even does it when I am not using my iPod. I have a 2010 Mazda 3.
    10-28-09 12:59 PM
  8. Gekko613's Avatar
    Mazda... so that should be a hyrbid of Ford's Sync system... Its got to be something in the settings portion where the bluetooth audio is always accessing your phone...

    See if you can find a way to disable the bluetooth audio portion of the system. You can always turn it back on, but at least that'll let you know if thats the reason.
    10-28-09 01:04 PM
  9. mringo17's Avatar
    I will try that next, tonight. Thanks
    10-28-09 01:06 PM
  10. mjlee97's Avatar
    I am also having this problem after upgrading to 328. For months I have used Slacker to stream audio over Bluetooth to my car stereo with no problems. Now while having Slacker playing when I turn the car off my Storm will start playing a random song from the Music folder on the Storm. When listening to Slacker I do not have any Now Playing music but once the bluetooth disconnects it starts up on its own. Any other ideas.
    10-28-09 03:04 PM
  11. mringo17's Avatar
    I deleted pattern lock, the free version, and it has not done it at all tonight.
    10-28-09 07:55 PM
  12. mringo17's Avatar
    had to have been pattern lock, working fine again this morning.
    10-29-09 07:21 AM
  13. mjlee97's Avatar
    I don't have pattern lock so that's not my problem. I did notice today that it only happens for me while running Slacker. The new version of Pandora works fine. I also have no problem if I have only used the Bluetooth to make a call. I'll find time to dig deeper someday but for now I can live with it.
    10-29-09 08:31 PM
  14. carfreak666's Avatar
    I am having the same issue... and do not have pattern lock (whatever that is).. any assitance would be really appreciated. I do use my phone to play songs over the bluetooth
    11-30-09 01:57 PM
  15. bravo's Avatar
    I have a 2010 Ford with SYNC and I am having a similar issue.
    When I get in to the car and the bluetooth connects my media player starts playing without me telling it to. I always have to go to "now playing" and stop it.

    It will also start playing music when the bluetooth disconnects sometimes. Doesn't seem to happen all the time.

    I can't find any options on the BB that control any type of "auto play".

    I do know that there is a forum on the SYNC site and there might be something there. I am going to check and get back with this thread.
    11-30-09 03:34 PM
  16. Sixto's Avatar
    I have the exact same issue with Sync.

    Music plays after every phone call with 8530.

    Help!
    12-12-09 04:19 PM
  17. arg914's Avatar
    Same problem with my Ford. I've posted on other sites but no solution yet. I have found that it does not happen after I reset my device. However, once I use the phone or audible books, then it starts turning on when I synch and when I stop synching when turning off the call. Very easy to close the music player, just annoying.
    12-12-09 10:11 PM
  18. Sixto's Avatar
    Was not an issue with the 8330.

    Storm2 and Curve2 (8530), both with v5, exact same issue with both, in two separate Ford cars (2008 & 2009, both with Sync).
    12-13-09 07:24 AM
  19. bospider01's Avatar
    same thing recently started on mine too. i have a motorola T505 bluetooth fm transmitter so i can play music/ slacker from the phone through the cars stereo system. its been doing this for a few months. ill connect with slacker (no music from device going on) and if i try and change channels either on the slacker app or have the bluetooth look for a better radio station to broadcast through, the music player starts up on its own. it pauses slacker and plays a random song from my library. so EVERY time, i have to hold down the BB button and switch to the music player, stop it, then switch back to slacker and unpause slacker to pick up where i left off. its very frustrating... i ran this bluetooth device for over 9 months without this issue then boom, out of nowhere, this starts. no settings were changed, it ran fine for a while even after the recent OS upgrade, so i am at a loss as to why this random BS started. i would love to know how to get this to stop.
    12-14-09 01:57 PM
  20. steveinutah's Avatar
    Go to the "Manage Connections" icon. Select "Bluetooth Options" and then "Options" after pressing the menu button. Scroll to the bottom, uncheck "A/V Remote Control Target".

    This problem started when I changed my setting to allow automatic connections with the Sync Bluetooth.
    01-01-10 03:23 PM
  21. bighamma's Avatar
    It's really annoying and I wish someone could come up with a good solution for this problem. I have tried all of the above and it still seems to go for a s..t!
    01-17-10 03:25 PM
  22. mhonard's Avatar
    Same problem. 2010 Ford Taurus with SYNC system and BB 9700. When I push the AUX button instantly connects and starts playing random music and interferes with podtrapper until I manually stop the music. Very frustrating
    01-25-10 05:29 PM
  23. bighamma's Avatar
    I tried the uncheck remote control in post #20 and guess what it worked!
    01-25-10 08:46 PM
  24. Sixto's Avatar
    Problem solved here as well!
    02-02-10 07:22 PM
LINK TO POST COPIED TO CLIPBOARD