1. its_miller_time's Avatar
    Okay team,

    So here we are.

    My wife and I both had BB Curves 8330 and I upgraded to the new BOld 9650 (Sprint). Since her BB Curve was beat up and my was replaced about two or three months ago, she opted to take mine until her upgrade was available this August.

    So, here we are. When I go to switch over her 8330 to mine, everything works fine on the Sprint side, but the BIS Site (Sprint.Blackberry.com) screws up. Once I do the "Change Device" option the site, it automatically will invalidate her Gmail account - and saying her password is not valid. Well, her password is valid, because I can log into the gmail on the computer and through the mobile site, but that's it.

    I tried deleting the account and re-adding it - and I get the same error message.

    Now, where it really gets wierd, is that if I re-activate her old 8330, then the account will add to it just fine. Now, it's only GMAIL that's the issue. Her other accounts (roadrunner.com and sprint.blackberry.com) will transfer just fine, but for some reason, gmail will not come to the newer 8330.

    Any ideas? Called Sprint - they were no help (except for releasing the PIN which did, guess it, absolutely nothing). I'm at a loss.
    06-15-10 12:30 PM
  2. vndlewis's Avatar
    Did you have a gmail? Maybe it is getting them confused. Delete yours first.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-10 12:55 PM
  3. its_miller_time's Avatar
    Nope.

    It won't even go past the BIS site. Since her and I have different @sprint.blackberry.com email (log-in) addresses.

    I'm at a loss. Sprint says it's Gmail. But I dont buy it.
    06-15-10 01:21 PM
  4. AnobizII's Avatar
    I had the same issue switching from my 8900 to Storm2, it wouldn't recognize the password so i logged into google to verify it and i was using the right one.

    I must've tried to verify it about 8-9 times and for some reason it went through eventually using the exact same password i had been using the previous times, i just put it down to T-mobile sucking...
    06-15-10 01:26 PM
  5. its_miller_time's Avatar
    Yeah, I tried for 20 minutes, and then it suspended the BIS account which required another call to Sprint. Wow. Yeah.

    So, I tried to change the password on the GMAIL account (website) and it still didnt work.

    Any other ideas? It's only on my BB. If I go back to hers, it works without delay or issue.
    06-15-10 04:46 PM
  6. albee 1's Avatar
    When dealing with CS I always ask to speak to bb technical services. Or you end up with misinformed sales clerks trying to figure out stuff way above their post. I think the first thing you should try is doing a security wipe on your old phone to make sure none of your information is hiding or lingering. Then try to set it back up fresh with your wives info while on the phone with a bb tech. Good luck!'

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-10 08:23 PM
LINK TO POST COPIED TO CLIPBOARD