1. mettleh3d's Avatar
    Hey guys, I'd like a quick survey. I've a Tmob 8320, with 4.5.0.46 and no voicemail notification on my phone. People can leave messages but I won't know til I call VM. This is really bothersome, and I'm gonna downgrade to a previous version to get the VM back.

    So

    What OS do you use and do you get voicemail?

    For me:
    .10-.37 Voicemail was there
    .42 - I don't really remember
    .44 and .46 - no voicemail notifier

    Please reply
    Thanks so much
    07-05-08 11:01 PM
  2. Garz's Avatar
    4.5.0.46 and yes it does. The VM icon not showing up is just a 8320 issue with .44/.46
    07-05-08 11:03 PM
  3. mettleh3d's Avatar
    You mean it should work with .42?
    07-05-08 11:59 PM
  4. tfrankson's Avatar
    I have .42 w/no voicemail notification. I have a 8120 pearl
    07-06-08 12:04 AM
  5. gregski's Avatar
    Works OK on my 8310 running .44.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-08 12:55 AM
  6. miss_michelle's Avatar
    I have .44 on my 8310 and I thought I wasn't get my vm notifications but then I remembered I have YouMail so I don't have the BB vm icon anymore when I get a vm. Woops!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by miss_michelle; 07-06-08 at 02:01 AM.
    07-06-08 01:17 AM
  7. BBash's Avatar
    Carrier: T-Mobile
    OS: 4.5.0.37
    Voicemail Notification: Working
    07-06-08 01:33 AM
  8. SLVR6's Avatar
    Running 4.5.0.46 and my MWI does not go away. Same as it did in .42 and .44. I think it worked in .37, nothing else did so I canned it within a day and went back to .18 which worked.
    07-06-08 02:43 AM
LINK TO POST COPIED TO CLIPBOARD