1. LilBit's Avatar
    im being lazy and didnt feel like searching and finding a previous post about this....sorry!

    i got my BB curve yesterday and everything worked fine. i was able to send and receive texts. but today i when i tried to text it attempts to send it and then fails and says "service denied" at the top of the message. i didnt mess with anything between last night and today so im not sure whats up.

    i was hoping someone one here might know cause im sick of being at the Sprint store (6 times yesterday, 1 time today) and i HATE talking to customer service.
    07-26-08 01:17 AM
  2. LilBit's Avatar
    ok, so i decided to not be lazy (well actually im just being impatient!! ) and searched for this in any previous threads and didnt really find anything that was like this. anyone??
    lilbits vbling likes this.
    07-26-08 01:51 AM
  3. tyroni's Avatar
    Does your phone work ok? Do you have a good signal?
    07-26-08 01:59 AM
  4. LilBit's Avatar
    yeah i have an almost full signal, i can make calls and everything like that. just no texts. i tried the battery pull thing and it didnt work. i know i have text on my plan (Sprint, Simply everything plan.) so im not sure whats up. they were working yesterday but not today...
    07-26-08 02:01 AM
  5. tyroni's Avatar
    Something may have happened to the provisioning. You will need to contact Sprint.
    07-26-08 02:05 AM
  6. LilBit's Avatar
    ugh lame. thanks! guess ill be heading down there tomorrow!


    maybe they'll have a red one in that i can swap it with? hmm..that'd make it worth it!
    07-26-08 02:08 AM
  7. thaixgrrl's Avatar
    Not sure if this will help but I was having some probs with viigo and couldn't figure out what was wrong. After searching a bit I was instructed to check my firewall settings. I noticed there were options for SMS in there as well, so maybe you can check that.

    Hope this may help...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-08 06:35 AM
  8. jeffh's Avatar
    Something may have happened to the provisioning. You will need to contact Sprint.
    She can resend her service books from the sprint site. That might be worth trying before making a trip.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-08 07:02 AM
  9. tallulahbird's Avatar
    Hey lilbit:

    I had the same problem with my phone, I got it last week, programmed it online through Sprint & then later that night the provisioning was all screwed up.

    Sprint customer service tried to help, but I was eventually passed on to technical support & the only thing that they could do was to give e the option of with going to the Sprint store to wipe everything out & start again or they offered to do it over the phone & reprogram it that way.

    I chose to do it over the phone. It had to be taken back down to factory standards & I had to start from scratch.

    Thankfully I had not done much to it at that point, so I didn't have much lost information besides my address book.

    After that it was & remains fine. I hope that helps some. I know it sucks, but I'm not aware of any other way to get around it!

    At least over the phone I didn't have to drive or go out of my way to fix it. Sprint technical service is available until 1:00 AM EST! Customer service was really no help, but technical service helped out a ton!
    But if you want to exchange it for the red one, then it would be worth your while to drive to the store. I have the red one & love it!

    Good luck!
    Last edited by tallulahbird; 07-26-08 at 07:22 AM.
    07-26-08 07:13 AM
  10. uncheels23's Avatar
    Or go to options/advanced options/host routing hit the menu button then register now

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-08 07:14 AM
LINK TO POST COPIED TO CLIPBOARD