1. aditmb's Avatar
    I'm having a weird notifier every time I restart my device (pic --> fastuploader.com/images/capture6548.jpg)

    I did security wipe before I install the new OS
    I did uninstall any OS before I install this one and clean with ccleaner afterward
    I don't think it's the OS problem (it's WB6 v8) because I didn't see any report in his thread in dcom
    I did SAOS before installing the OS (pic --> fastuploader.com/images/scr.png)
    I heard that OTA Upgrade shouldn't be shrunk, so I re-install again without shrinking OTA Upgrade but the result is still the same
    I did ask in other forums but couldn't get any answer until now and I really hope you guys can help me

    I'm very sorry if I posted this in the wrong section, please move it if it is wrong
    I'm very sorry you guys need to copy and paste the link because I didn't have 10 post counts to have a link in my post

    Thank you very much
    10-15-10 02:20 PM
  2. njaremka's Avatar
    I'm having a weird notifier every time I restart my device (pic --> fastuploader.com/images/capture6548.jpg)
    what 3rd party apps do you have installed? what add-on apps do you have installed? there is nothing in a base OS install that would cause that pop-up.
    10-15-10 03:22 PM
  3. aditmb's Avatar
    Ok, I uninstall all my apps and I found the notifier again when I'm installing meterberry 2.5. How can that happen? I didn't have that problem in the previous OS?
    10-15-10 03:43 PM
  4. njaremka's Avatar
    here's a condensed version of what i would do...
    - backup all data and apps.
    - wipe phone
    - load base os
    - restore messages, calendar entrys, contacts, memos, etc. (just the basics, no settings)
    - restore network connections, and let service books refresh.

    i would highly doubt the message would be there at this point. if its not, then start re-loading your apps one by one untill the message shows. then you will know which app is the culprit.

    all that being said, i dont see anything in the message that would give me cause for worry, unless you are on a BES. just click "OK" and move on.
    10-15-10 03:49 PM
  5. aditmb's Avatar
    I somehow manage to solve it by just allowing the permission. Thanks a lot, I wouldn't do it w/o your pointer bro!
    10-15-10 04:01 PM
LINK TO POST COPIED TO CLIPBOARD