1. Kraigster's Avatar
    Hi there...

    This is very odd -- my Tour won't let me send emails. This is as of yesterday.

    When I open mail and compose an email, I enter a name into the "To" field, and it's not offering choices of names or filling in the name if there's only one.

    For example, I normally type "Craig" and it offers me, Craig Jones, Craig Smith.

    Instead, now it's just leaving "Craig" in field. And then it won't even let me send -- clicking the rollerball just gives me a small menu to save draft.

    Any ideas? I am stumped. I hope the Tour isn't getting jealous because I'm thinking about an IPhone!

    Seriously, would appreciate any help. I'm baffled.

    Craig
    01-12-11 03:20 PM
  2. valorian's Avatar
    Try going into your contacts and highlight the persons name. Then from the menu select to send e-mail. See if it will let you send an e-mail that way.

    I know this is not how you normally do it but this will at least tell you if you are able to send an e-mai lat all.
    01-12-11 03:54 PM
  3. shrewsburysq's Avatar
    Try resending your service books
    01-12-11 04:02 PM
  4. albee 1's Avatar
    Try a battery pull first before doing anything else.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 05:57 PM
  5. ThePinkChameleon's Avatar
    Try a battery pull first before doing anything else.

    Posted from my CrackBerry at wapforums.crackberry.com
    Like the ol'bb saying goes-"when in doubt, pull it out!"

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 06:00 PM
  6. Kraigster's Avatar
    I've done multiple battery pulls..... How do I resend my service books???

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 07:52 PM
  7. ThePinkChameleon's Avatar
    I've done multiple battery pulls..... How do I resend my service books???

    Posted from my CrackBerry at wapforums.crackberry.com
    From your bb, go to the 'email settings' folder and open it. Sign in using your user name and pw. Once your signed in, a list of your email accounts will show. Scroll onto the one you want and click your menu button. Scroll down to 'send service books' and click that. That will send your service books. Once you've done that you can sign out.
    01-12-11 08:00 PM
  8. Kraigster's Avatar
    Still no go..... I can't even type in an address from scratch and then send. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 08:39 PM
  9. ThePinkChameleon's Avatar
    Still no go..... I can't even type in an address from scratch and then send. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    .
    .
    Try going into your contacts and highlight the persons name. Then from the menu select to send e-mail. See if it will let you send an e-mail that way.

    I know this is not how you normally do it but this will at least tell you if you are able to send an e-mail at all.
    ^^^^did you try what Valorian suggested also and any luck with this?
    .
    also, is your bbm working, browser? texting, phone calls? everything else is ok, just your email is giving you issues?
    .
    If everything else is working ok and its just your email, my next suggestion would be to delete that email account off your bb, do a batt pull, and then re-add that email account and see if that works.
    Last edited by P1nkD1am0nds; 01-12-11 at 08:57 PM.
    01-12-11 08:51 PM
  10. Kraigster's Avatar
    Yes I am able to send an emIl from my Contacts, but cannot send them directly from any of the email addresses .... Both my gmails and my work email.

    Everything else works ... I am getting emails, can reply to an email, texts and phone work fine....

    Just can't do an email from 'scratch'

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 08:59 PM
  11. ThePinkChameleon's Avatar
    Yes I am able to send an emIl from my Contacts, but cannot send them directly from any of the email addresses .... Both my gmails and my work email.

    Everything else works ... I am getting emails, can reply to an email, texts and phone work fine....

    Just can't do an email from 'scratch'

    Posted from my CrackBerry at wapforums.crackberry.com
    hmmm. how long have you had the device? Maybe make a call to VzW. Or reload your OS. Would it be a hassel to maybe delete and re-add just one of your gmail accounts to see if that resolves the issue? I'm at a loss here, I can't think of anything else.
    .
    Also, did you try a search to see for any results for a similar issue?
    01-12-11 09:10 PM
  12. ThePinkChameleon's Avatar
    i did a quick search, and this was the closest thing i could find to your issue. Maybe you want to try this.
    email not working
    01-12-11 09:19 PM
LINK TO POST COPIED TO CLIPBOARD