1. xteeweex's Avatar
    Received my flip the other day. I am happy to report that I have successfully updated the OS, unlocked it to use on the ATT networks, installed the DM, and have synched my contacts and calendar. I am on a roll!!!

    However, I have a small "media net" package with ATT. Don't want to buy the data plan. I could "surf" the net with my old Sony E pretty easily ---- just to look up quick info. I do not understand this Wifi stuff --- will probably never use it since I'm on ATT.

    I've gone into the APN setting and changed that to wap.cingular. Still, I cannot access the web regularly ---- the other browser I see is "hotspot" --- how can I change this to either ATT's media net or a regular browser?

    Any help would be appreciated. Thx.
    12-19-08 03:14 PM
  2. pltaylor's Avatar
    Hot Spot is T-mo Specific. If you want internet you need a Blackberry data plan.
    12-19-08 03:25 PM
  3. kwokmonica's Avatar
    I too have the same problem. I signed up for the Blackberry data plan with ATT and I still get the hotspot. Any suggestions?
    07-15-10 12:12 AM
  4. hubermania's Avatar
    I too have the same problem. I signed up for the Blackberry data plan with ATT and I still get the hotspot. Any suggestions?
    Maybe HotSpot is set up as the default browser. From within the browser, press menu->Options, select General Options. Change the Default Browser setting to Internet Browser, and click Save Options. Select Cache Operations, clear your history, menu->Close, menu->Close. Edit any bookmarks you've created so that they use Internet Browser. See also the link below which explains the different web browsers.

    http://forums.crackberry.com/f3/why-...et-wifi-85060/

    You may need to contact AT&T to have them push the correct service books (server info) to your 8220.
    07-15-10 01:26 AM
LINK TO POST COPIED TO CLIPBOARD