1. krlitasweet89's Avatar
    hi.. i Have issues connecting to my wireless network, when i start the wifi connection, the small 'Read-Me' doesn't appear... i have the same problem with the bluetooth.. it was working fine last week.. help please.! (my english isn't very good.. i'm sorry )
    05-24-10 10:03 PM
  2. diegonei's Avatar
    The more information you provide when asking for help, the better we can try to find a solution. I could do some research on the wifi problem, but my crystal ball is out of AA batteries, so can't help with bluetooth.

    Anyway, here's what goodoldgoogle had on it:

    W002 - Wi-Fi Connection Failed Meaning: The phone was unable to get an IP address from the DHCP server in order to establish a connection.
    1. If WEP encryption is in use, check that the key configured on the router matches the key entered on the phone.
    2. DHCP may be disabled on the wireless router and there is no other DHCP server on the network. Make sure that the option of DHCP is set to enable on the wireless router.
    3. DHCP pool may be exhausted - Need to increase the range of the DHCP server. If the number of devices currently connected to the WLAN is greater than the number of IP addresses available, then increase the range.
    4. The wireless network the user is trying to connect to is configured for static IP addresses only, check with the system administrator for an IP address assignment.
    5. Check if MAC filtering is enabled on the wireless router. If it is, check that the phone MAC address is on the Safe List, if not, add it.

    and

    By zhanglei510 on 07-11-2008
    I think the problem could be solved by changing the router protocal to 802.11b.
    Usually the default configuration is 802.11g.
    I guess so, I hope that could help.


    Hope it helps.
    05-24-10 10:24 PM
LINK TO POST COPIED TO CLIPBOARD