1. FMB8900's Avatar
    Ok I have an odd problem here and I need some help.

    when I'm playing music on the media player, and I'm in the media player application, they volume keys work just fine. both for increasing/decreasing volume and for skipping tracks. The Mute key also works for pause/playing the track as well.

    But as soon as I jump to the homescreen, or another application while the music is playing in the background, I cant increase/decrease the volume or change the tracks with the volume keys... and I cant play/pause with the mute key... its just not working.

    This is odd, because I was always able to increase/decrease volume adn play pause my tracks when music was running in the Background, and for some reason I cant do that anymore... I can only do it in the media player application

    and it also dosent work while in my OEM Holster either, and it use to work just fine.

    So does any know whats going on here? has anyone had this issue before? im on a Bold 9700 BTW.

    if anyone knows whats wrong or how to fix this please let me know!

    Thanks in advance.
    07-26-10 08:28 PM
  2. FMB8900's Avatar
    does anyone know what the problem is?
    07-26-10 10:04 PM
  3. FF22's Avatar
    I'm not sure if this will fix it but you could: with the phone ON remove the battery for 30-40 seconds and restore it and see if a reboot fixes the issue.
    07-26-10 10:53 PM
  4. albee 1's Avatar
    Yeah, give it a battery pull. I know I can back out of the media player and vol and mute keys work. I can even put the bb into standby and the vol keys still work. Keep us updated.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-10 09:30 AM
  5. FMB8900's Avatar
    the battery pull was the first thing I tried, and no luck...
    07-27-10 09:57 AM
  6. flyingspatula's Avatar
    Make sure it isn't a hardware problem - go to options >> status then type "test"

    You will then be able to test the keyboard and trackpad - this will help you troubleshoot / identify if the buttons are actually working or not.

    Try it out and we'll work through this together.
    07-27-10 10:10 AM
  7. FMB8900's Avatar
    Make sure it isn't a hardware problem - go to options >> status then type "test"

    You will then be able to test the keyboard and trackpad - this will help you troubleshoot / identify if the buttons are actually working or not.

    Try it out and we'll work through this together.
    Yeah I just tried that and the buttons seemed to be working fine in the tests. It just didn't work outside the media player application while media was playing in the background.

    So then I decided to do a third battery pull, and somehow it now it works!

    it must have been a little software issue... hmm

    Anyway Thank you all so much for your replies, I really appreciate it!

    and thank you flyingspatula for your help
    07-27-10 10:24 AM
LINK TO POST COPIED TO CLIPBOARD