1. lolreconlol's Avatar
    Hi,

    So I joined the BB world a little while ago, and people have been saying that they can't leave me a voicemail. They say that when they call, it rings then goes to a busy signal and disconnects. When I call my voicemail, it says "pausing for 3 seconds" - and disconnects. What's going on? I have a 9650 running 6.0.0.333. Thanks to anyone that can help!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-10 11:41 PM
  2. markhunsaker's Avatar
    If that's the problems you're having, call Verizon. There is an option to have help setting up your voice mail. They may just need to reset it from their side.
    11-30-10 10:28 AM
  3. aznlgcy's Avatar
    If you're getting a busy tone when calling your voicemail it may mean your carrier may have accidently taken the feature off, if you had it before

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-10 10:33 AM
  4. Jude526's Avatar
    call them from a land line. Once they set it up for you may want to do a test call
    11-30-10 12:09 PM
  5. lolreconlol's Avatar
    What's the number I should call? It seems like I'm just going in circles talking to the automated system..
    12-01-10 10:43 AM
  6. jlb21's Avatar
    Also, just as an aside....set a speed dial for your own number. Then, when you want to check voicemail, you dial your own number and it will go into you VM, and this will be seen as a mobile to mobile call and not hit your minutes.....at least for VZW...not sure about other carriers...
    12-01-10 01:00 PM
LINK TO POST COPIED TO CLIPBOARD