1. BMWABB's Avatar
    I just bought a BB HS-700 and updated the firmware for it and headset is not responding to my voice commands. i said it slow and clearly w/ no background noises. Can anyone assist me in this matter? I have a Torch 9810 BTW!

    Thanks
    09-06-11 07:17 PM
  2. raino's Avatar
    Are you still having this issue? I might have had a similar problem, and if you're still interested I'll post some troubleshooting steps I went through.
    Last edited by raino; 10-20-11 at 10:19 PM.
    10-20-11 10:16 PM
  3. pink444it's Avatar
    Are you still having this issue? I might have had a similar problem, and if you're still interested I'll post some troubleshooting steps I went through.
    Hi raino,
    I could not do voice call with my new BB HS700, the vocal menu is working, I'm able to do command like "battery", but when I push and hold the voice command button and say "call NUMBER" ... no way ... nothing happen.
    If y have some suggestions for help me y are more than welcome.

    tks
    01-09-12 04:11 PM
  4. raino's Avatar
    Hi raino,
    I could not do voice call with my new BB HS700, the vocal menu is working, I'm able to do command like "battery", but when I push and hold the voice command button and say "call NUMBER" ... no way ... nothing happen.
    If y have some suggestions for help me y are more than welcome.

    tks
    Under bluetooth options, do you have "Allow Outgoing Calls" set to always/if unlocked? That solved my problem (although I don't have a HBS-700)
    01-17-12 08:16 PM
LINK TO POST COPIED TO CLIPBOARD