1. Robii's Avatar
    My phone is starting to show signs of paranormal activity. I have a Bold 9000 and less than one week ago it started vibrating randomly (no calls, emails, text, IM, voice mails, etc coming in). It doesn't happen that often, but it's becoming a little annoying.....do you know what could be causing this? Just so you know I haven't downloaded any apps recently,except the latest version of twitter.

    The only reason I didn't place this int the 9000 forum is because a friend has the same issue and he has a curve.

    Thank you in advance!
    03-31-10 03:11 PM
  2. syb0rg's Avatar
    just out of curiosity is the phone setting on a table when it does this or on your hip in a holster?!?!

    alot of people claim to suffer from "phantom vibes", or a physiological idea the the phone is going off when it is in fact not doing a dag gum thing.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 04:13 PM
  3. Robii's Avatar
    The phone is indeed vibrating. It has been in my hand during a time or two, but mostly on the table (at home) or desk (at work).
    03-31-10 04:56 PM
  4. Motorcycle Mama's Avatar
    What applications do you have loaded? Could one of them be causing it?

    WeatherBug? Twitter? Stuff like that?

    Have you checked the settings in the applications and also in your sound profiles?
    03-31-10 05:48 PM
  5. johnling's Avatar
    I had to move my cordless landline phone away from my BB cradel. Took a while but finally figured out it was setting off the BB vibe. The move was minor, like right beside it to 18 inches away fixed it.
    03-31-10 05:53 PM
  6. Robii's Avatar
    I have the weather channel, but I updated my ubertwitter version a few days before the vibrating started
    04-01-10 12:52 PM
  7. TarekElsakka's Avatar
    Have you tried a battery pull? That might solve this issue.
    04-01-10 02:13 PM
  8. Motorcycle Mama's Avatar
    I have the weather channel, but I updated my ubertwitter version a few days before the vibrating started
    And did you go into your profiles and check every single setting to be sure that one of your apps wasn't causing the alert?
    04-01-10 03:04 PM
LINK TO POST COPIED TO CLIPBOARD