1. kenm_uk's Avatar
    I like having my BB set to "vibrate when receiving a ping" but it is annoying when this happens while I am on a call. Is it possible to disable the vibrating ping when I am on a call?

    Thanks,
    Ken
    07-05-11 11:21 AM
  2. melh72's Avatar
    Go into your Profiles ► select edit ► select messages ► go to Level 1 ► under Level 1 there should be an option to "Notify Me During Calls" - uncheck the option and you should be good to go...
    07-05-11 11:36 AM
  3. kenm_uk's Avatar
    Go into your Profiles ► select edit ► select messages ► go to Level 1 ► under Level 1 there should be an option to "Notify Me During Calls" - uncheck the option and you should be good to go...
    Thanks for your reply. However, I always set "Notify Me During Calls" to "No" in my profiles and yet my device still vibrates when I receive a ping. Any other suggestions/ideas?

    Thanks,
    Ken

    PS: BlackBerry 9700, OS 5
    07-05-11 04:50 PM
  4. albee 1's Avatar
    Check your Profiles/Set Ringtones & Alerts. Scroll down to "Other" and see if BBM is listed there.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by albee 1; 07-07-11 at 02:32 AM.
    07-05-11 08:26 PM
  5. kenm_uk's Avatar
    Check your Profiles/Set Ringtones & Alerts. Scroll down to "Other" and see if BBM is listed there.

    Posted from my CrackBerry at wapforums.crackberry.com
    "Other" does not list BBM.

    BlackBerry Messenger Alert/Groups/New Message are listed under the "Instant Messages" section of the Ring Tones/Alerts.

    However, I have "Notify Me During Calls" set to "No" for all alerts and yet my device still vibrates when I receive a ping while on a phone call.

    Perhaps it is not possible to disable Ping vibration during calls and is an oversight within the software.
    07-12-11 06:46 AM
LINK TO POST COPIED TO CLIPBOARD