1. despo21's Avatar
    So my tour all of a sudden will not let me enable the bluetooth, it has worked before. When I try yo enable it, it just says enabling then it times out. I tried downgrading, still won't, upgrade back to newest firmware nothing same problem. Any help?
    03-18-10 03:33 PM
  2. jeffh's Avatar
    By newest firmware, do you mean 4.7.1.61? Are you already paired with a device and can't enable BT, or are you trying to pair for the first time?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-10 07:47 AM
  3. bry360's Avatar
    I think they mean when they are trying to enable bluetooth all together it isn't letting them activate it. What OS are you running? I had a problem enabling bluetooth with my Tour when I first got it and all I had to do was take into Verizon and they fixed it for me. I was running 4.7.1.61 and my bluetooth was working great.
    03-19-10 09:52 AM
  4. despo21's Avatar
    Thanks for the help, I am currently running v4.7.1.61, I even used bbsak to completly wipe the device and reinstalled. It will not let me enable bluetooth on the phone at all, when I try to enable it, it just says enabling on the screen for around 30secs, and it still says disabled. Well I guess I have to make a trip to the Verizon Store.
    03-21-10 10:03 AM
  5. bry360's Avatar
    Yes, unfortunately I'm not too knowlegdable about Bluetooth, but I'm sure Verizon can help you like they helped me. Good luck!
    03-21-10 11:30 PM
  6. Jude526's Avatar
    Are you pairing it correctly? Bluetooth settings ? what brand is it? I had a really nice Motorola and my Tour just wouldn't let it pair up. I tried it a few times and gave up on it. I have a Jawbone and it works flawlessly. I have the new Icon and love it.
    03-22-10 12:07 AM
  7. bry360's Avatar
    Are you pairing it correctly? Bluetooth settings ? what brand is it? I had a really nice Motorola and my Tour just wouldn't let it pair up. I tried it a few times and gave up on it. I have a Jawbone and it works flawlessly. I have the new Icon and love it.
    New icon? What is this? Lol.
    03-22-10 09:03 AM
  8. despo21's Avatar
    Well I installed the V5.0.0.548 software on it, by the way very nice, but the bluetooth still will not turn on, it trys to but still says disabled. I am about to say uncle.
    03-22-10 12:41 PM
  9. brergo's Avatar
    So my tour all of a sudden will not let me enable the bluetooth, it has worked before. When I try yo enable it, it just says enabling then it times out. I tried downgrading, still won't, upgrade back to newest firmware nothing same problem. Any help?
    You ever figure this out? I have the same problem after upgrading to 5.0
    04-11-10 12:02 PM
  10. ypwandrews's Avatar
    My Tour has started to do this recently (.624) but if I do a battery pull, it works fine again for awhile. I'm on Sprint, and the local store said I was the first person who had this issue. Find that hard to believe after reading the forums on the whole BT stack issues going around, but at least it's working for now.
    05-20-10 03:06 PM
  11. PTiggy3's Avatar
    I just started having this problem on my Verizon Tour. Anyone ever figure out the problem or do I have to suffer and take a trip to Verizon?
    02-03-11 10:33 PM
  12. postflight's Avatar
    Mine is doing it now too. VZW running 5.0.0.975 on BES. Wiped reloaded freshly downloaded OS--same problem enabling BT. I did see where my company changed its IT Policy on the BES recently. Any chance this might be the cause?

    Thanks and googd luck to us all!
    04-22-11 10:55 AM
  13. jeffh's Avatar
    It is certainly possible that your company may have disabled Bluetooth via the new IT Policy. I don't know any way to confirm that other than by asking your IT department, perhaps by calling the Help Desk.
    04-22-11 11:55 AM
LINK TO POST COPIED TO CLIPBOARD