1. matt19's Avatar
    I bought a 2 month used ATT curve 8310 off of craigslist the other day. The bb is in great condition and I have everything set up and working on it, email, bbmessenger, etc. For some reason, when I go online I get an error that says "a server communication error has occurred, the server is busy" or something like that. I have tried going to this site, google, foxnews, etc all sites that I visited on my other bb. And they all give me the same error.

    Any ideas?

    I havn't called ATT yet, as I thought someone here might know something to try first. Thanks for your help.

    09-19-08 09:31 AM
  2. Branta's Avatar
    You forced the service books to update ok?
    Routing fouled up?
    Ex-BES device still trying to communicate through its old server, but blocked?
    (might be worth investigating the Howto for removing pushed policies)

    Otherwise your guess is as good as mine,
    09-19-08 11:46 AM
  3. matt19's Avatar
    thanks for the reply. Yeah the guy that had it before me only used it for txting, he didn't have a data plan. So no BES/BIS. I checked for policies just in case, and nothing. I have pushed service books several times, and so did the ATT rep. He was very nice and good btw, just could not find anything wrong.
    09-19-08 01:05 PM
  4. sunkast's Avatar
    Did you get the PIN released from the original owner and added to your account? What type of browser are you using? If you open up the BB browser and go to menu > option > General, you can set the default type to internet.
    09-19-08 01:16 PM
  5. matt19's Avatar
    The ATT rep confirmed the PIN. the default type is set to internet.

    Here is the error i get:
    09-19-08 01:50 PM
  6. sunkast's Avatar
    Try this, press ALT + Right Shift + DEL all at the same time to reboot the phone.
    09-19-08 02:06 PM
  7. Branta's Avatar
    OK this must be 'something in settings' but no idea whether this is in your BB or back at the ATT servers which route your traffic. The evidence is clear, at least part of your data service works because you have email.

    A few other thoughts...
    Try browsing to a website identified by its IP address rather than the friendly name, mobile.crackberry.com resolves to if you need a starting point. This should eliminate DNS issues.

    Check your WAP APN and other browser settings.

    Which browser are you trying to use? Try selecting something different ((install something like Opera-mini for testing if necessary, you can always remove it later).
    09-19-08 02:06 PM