1. CSO's Avatar
    Have been trying to set the "use out office reply" for my office (BES) email account, but for some reason can't get it to work. I've done it in the past (I think). Am I missing something? Could it be a BES admin restriction? thoughts?
    07-10-10 02:02 PM
  2. sdmcwilliams's Avatar
    Go into your messages, select Options from the menu, select email settings then scroll down to Use Out of Office Reply. You can also set it through Outlook on your work computer and it will set it the same way on your Blackberry.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-10-10 02:13 PM
  3. CSO's Avatar
    Go into your messages, select Options from the menu, select email settings then scroll down to Use Out of Office Reply. You can also set it through Outlook on your work computer and it will set it the same way on your Blackberry.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks but I knew this and had changed the setting, but when I send an email to my office account there's no reply re out of the office. That's the problem.
    07-11-10 12:59 AM
  4. sdmcwilliams's Avatar
    Thanks but I knew this and had changed the setting, but when I send an email to my office account there's no reply re out of the office. That's the problem.
    Our Outlook setting has different options for who gets the auto-response. For years nobody knew that the only people who received and out-of-office reply were those who worked for the same company as us. We now have an option to set it up in Outlook to also send it to just people in our address book or to everyone.

    Can you log into your work email through the web and check out-of-office settings? Our webmail has an area under options to do this.
    07-11-10 09:44 AM
LINK TO POST COPIED TO CLIPBOARD