1. wizdom80's Avatar
    Any help would be great! So on my work computer I just installed DM because I want to install the newest OS for my Tour 9630. I have the USB cord and it works as it charges the phone, but does not recognize the BB on the computer or DM. I have tried plugging it into every USB port on the computer and monitor and none of them make the computer recognize it. On my home computer, I have a second USB cord which charges but also connects to the cpu. Any idea what is going on here?
    12-16-10 12:08 PM
  2. wizdom80's Avatar
    UPDATE: a friend said its cause my work cpu has windows XP (i know, smh)...and the driver doesn't recognize it or something. anyone know how to get the correct driver? or is this not worth the hassle and wait till i get home tonight?
    12-16-10 12:23 PM
  3. trucky's Avatar
    Installing Desktop Manager "should" install the correct USB drivers for your 9630. You might try un-installing it, Do a RTFM (reboot that funky pig), and then install Desktop Manager again, watching closely every step to make sure you don't miss something.
    12-16-10 12:55 PM
  4. rgorman's Avatar
    Chances are, the USB is fine and there is nothing wrong with the drivers.

    If you are connected to a network, the BB usually wants to take the network drive letter and the PC won't let it. DM WILL see the device, but the computer will not see it as a drive. Try rebooting with the BB plugged in, the PC should see it now. REMAP the BB to an unused letter (other than whatever your network drive letter is assigned), then restart the PC with the BB unplugged. When you plug it back in after a restart it should pop to the letter you assigned, leaving the network Drive alone.
    12-16-10 01:14 PM
  5. wizdom80's Avatar
    ill try that, thanks!
    12-16-10 01:14 PM
  6. wizdom80's Avatar
    @rgorman - tried the reboot...the BB was plugged in, cpu on, took out battery, put back in, is half way done rebooting, but still not recognized by the cpu. must be a strong firewall or whatever it is that is making me unhappy

    @trucky - ill try this next
    12-16-10 01:25 PM
  7. rgorman's Avatar
    @rgorman - tried the reboot...the BB was plugged in, cpu on, took out battery, put back in, is half way done rebooting, but still not recognized by the cpu. must be a strong firewall or whatever it is that is making me unhappy
    Reboot the PC, NOT the blackberry, while the blackberry is plugged in. Sorry if that wasn't quite as clear as it could have been.
    12-16-10 01:37 PM
LINK TO POST COPIED TO CLIPBOARD