1. louearly's Avatar
    I updated to the rogers wireless os 4.5.0.81 because I heard it supported html email. Well, It still displays emails as tags. I have searched through options for the get images or display emails as html options and they dont exist. What is going on here and how can I remedy the problem?
    11-02-08 08:22 PM
  2. jm2hill's Avatar
    it will only display new emails as html
    also have you resent service books?
    do you have html enabled? messages--->menu button-->email settings
    then make sure enable html is set to yes
    11-02-08 08:26 PM
  3. louearly's Avatar
    I have not "resent service books" I have no idea how to do that. Sorry, this is my first BB I have always had windows mobile phones.
    11-02-08 08:42 PM
  4. louearly's Avatar
    I have looked where you say to enable html and there is no such option. I'm lost.
    11-02-08 08:45 PM
  5. Orgasmic's Avatar
    Louearly, go to your email and hit menu button, then scroll down the "options" and look for email settings. When you find this, look at the html setting. Make sure it is on.. Should be set to enable.

    The second step is the resend service books, as mentioned above. Try step one first.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-08 08:54 PM
  6. louearly's Avatar
    Thank you, I appreciate the help. But like I said that is not an option. When I go to my email>options>email settings the only options there are confirm delivery, confirm read and send read reciepts, nothing about html.
    11-02-08 09:01 PM
  7. jm2hill's Avatar
    post me your OS version please and is it from you carrier
    11-02-08 09:06 PM
  8. jm2hill's Avatar
    sorry you already posted it try resend service books

    How do I resend my service books? - BlackBerryFAQ
    11-02-08 09:08 PM
  9. WFLDEng636's Avatar
    Rogers also has to have their servers updated to run HTML email.
    11-02-08 09:17 PM
  10. Matt N.'s Avatar
    Try doing a battery pull first...that may help reset things. Also, I don't think HTML e-mail is available on e-mails sent before you did the system upgrade (correct me if I'm wrong), so the setting should only be available on new incoming e-mails.

    Once you do the reset resend the service books and see if the option is there.
    11-02-08 10:22 PM
LINK TO POST COPIED TO CLIPBOARD