1. turbo50mike's Avatar
    I updated my 8350i ( Firmware 4.6.1.313(459) ) last night, and today I noticed that even with my bluetooth headset on, and working...The phone rings, and I also hear the beeping in the headset.

    Before the update when I had my BT headset on, the phone would not ring. I checked the BT settings, but I don't see any options for having the ringer only ring in the headset...Unless I'm missing something..

    Any advice would be appreciated.

    MJB

    P.S> Yes, I did a quick pull and it still does the same thing.
    06-11-10 12:28 PM
  2. xliderider's Avatar
    Perhaps you should be posting this question in the 8350i forum?

    If all else fails, you can try using the bluetooth .cod file from the previous working OS in this updated OS. The file is net_rim_bluetooth.cod and it is located in C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\Your OS\Java, provided you have the OS installed on your computer. Install the previous OS on your computer, then copy the bluetooth.cod file over to the Java folder of the new OS and replace the file. Then connect your BB to the computer and go to C:\Program Files\Common Files\Research In Motion\Apploader and double -click on the loader.exe file to load the changes to your BB.

    If you use BBSAK, it will be even easier to replace the .cod file.
    06-11-10 05:26 PM
  3. turbo50mike's Avatar
    Wow...That's one **** of a perfect explaination...I'll give it a go tomorrow. So strange that that would change in the update...Who wants their phone to ring when they have the BT connected?

    Sorry about the wrong forum...Thought this was the right place. D'oh!
    06-12-10 12:25 AM
LINK TO POST COPIED TO CLIPBOARD