01-31-09 06:13 AM
56 123
tools
  1. mscooley's Avatar
    CB'ers. Check this out. Last night, I installed "Quick Pull" and "3 Jam" text messages back to back. After the install, there was nothing unusual or strange. I attempted to reboot using "Quick Pull", but for some reason it stalled, so I "3 finger rebooted." When my device booted back up, I noticed an extra line of icons. Well the icon below was now present. I uninstalled both software pieces and rebooted, but the sucker is still there. The weird thing is that it does NOTHING when i click it, but I can move it around as with any other icons. What's up?

    11-24-08 01:14 PM
  2. susan3041's Avatar
    I have this same symbol (right under the battery to the left of the blue circle); it just popped up....what is it???
    11-24-08 07:06 PM
  3. mscooley's Avatar
    I have this same symbol (right under the battery to the left of the blue circle); it just popped up....what is it???
    i have the slightest clue! this is irking the heck out of me!
    11-24-08 07:09 PM
  4. susan3041's Avatar
    I looked at the Blackberry Curve manual, googled, you name it....hmmm
    11-24-08 07:17 PM
  5. mscooley's Avatar
    likewise. my sister has a pearl and said that she saw the same thing on yesterday and she disabled something that sounded like "voice tone" or something, but isn't sure what she did. trust me, she's not a true BB'er.
    11-24-08 07:19 PM
  6. mscooley's Avatar
    I have this same symbol (right under the battery to the left of the blue circle); it just popped up....what is it???
    Okay think we have yours figured out, but i'm still left in the cold i think yours is Enhance Call Audio. call a number like voice mail, hit menu and disable it or put it on normal rather. that should take care of yours....now help me! hhaa
    Last edited by mscooley; 11-24-08 at 07:55 PM.
    11-24-08 07:47 PM
  7. susan3041's Avatar
    I don't have the option of disabling it. When I hit menu I have the choice of normal, bass or treble?!?!
    11-24-08 08:04 PM
  8. mscooley's Avatar
    I don't have the option of disabling it. When I hit menu I have the choice of normal, bass or treble?!?!
    choose normal
    11-24-08 08:05 PM
  9. susan3041's Avatar
    changed it to normal and did a battery pull and it's still there!
    11-24-08 08:14 PM
  10. mscooley's Avatar
    well crap. back to square 1
    11-24-08 08:15 PM
  11. susan3041's Avatar
    Wonder if anyone can sense our desperation??
    11-24-08 08:17 PM
  12. Navan's Avatar
    Odd...I've never seen this!
    11-24-08 08:32 PM
  13. jrogers8's Avatar
    WTF is that?....lolz i have never seen that.
    11-24-08 09:17 PM
  14. mscooley's Avatar
    WTF is that?....lolz i have never seen that.
    gee thanx. haha. you have no idea how this is irking us.
    11-24-08 09:19 PM
  15. Shao128's Avatar
    i have the slightest clue! this is irking the heck out of me!
    That indicates you have GPS and its active (turned on).
    11-24-08 09:37 PM
  16. mscooley's Avatar
    That indicates you have GPS and its active (turned on).
    nope. that'd be up top in the banner. i'm speaking of the highlighted icon on the screen capture up top.
    11-24-08 09:39 PM
  17. Shao128's Avatar
    Whoops my bad, guess I didnt read carefully enough. But I have no idea
    11-24-08 09:44 PM
  18. mscooley's Avatar
    this is like having blackberry coodies or something....
    11-24-08 09:45 PM
  19. Shao128's Avatar
    It looks like its related to quick pull, the translation is brutal but it looks like you aren't the only one with this:
    Translated version of http://bbs.maxpda.com/thread-177011-1-1.html

    EDIT: Just a thought here, obviously you can hide the icon, but if you switch to a stock theme is it already hidden? I just taking a guess here but maybe its just the theme you have that causes it to show up?
    Last edited by Shao128; 11-24-08 at 09:56 PM.
    11-24-08 09:51 PM
  20. mscooley's Avatar
    It looks like its related to quick pull, the translation is brutal but it looks like you aren't the only one with this:
    Translated version of http://bbs.maxpda.com/thread-177011-1-1.html

    EDIT: Just a thought here, obviously you can hide the icon, but if you switch to a stock theme is it already hidden? I just taking a guess here but maybe its just the theme you have that causes it to show up?
    awesomeness. great info. i'll try to keep up. to answer the theme question, i tried that last night too. the darn thing is hanging in there and won't go away. Wonder if I can just delete that .cod.
    11-25-08 04:43 AM
  21. susan3041's Avatar
    now I am really confused!! What, huh???
    11-25-08 08:52 AM
  22. mscooley's Avatar
    now I am really confused!! What, huh???
    we are not alone; there are more of us out there haha. no, seriously, there is another forum where others are having this same issue. regarding the theme question, he wondered if the icon would go away when the themes are changed; it does not. i tried it. i emailed the vendor for AutoStandby for insight, since he recommended Quick Pull. I'll post my response.
    11-25-08 09:06 AM
  23. susan3041's Avatar
    sounds good, thanks!
    11-25-08 10:25 AM
  24. susan3041's Avatar
    I have another issue with an icon...I have the number 2 with people next to it (I would assume Facebook or Myspace messages)....logged into both and no messages!

    Distressed in Detroit
    11-25-08 11:32 AM
  25. Slingbox's Avatar
    I got that stupid icon as well.
    I want it gone!
    11-26-08 12:53 PM
56 123
LINK TO POST COPIED TO CLIPBOARD