1. MistaBaloo's Avatar
    as you can see i have tried everything to get this damn phone to be able to browse using my bb service plan on att but it just wont!! ugg and i got all my e-mails then they disappeared as well Any ideas?
    01-07-10 02:15 PM
  2. MistaBaloo's Avatar
    well I guess no one want to tackle this problem.... thanx anyways
    01-07-10 02:33 PM
  3. Mark PPG's Avatar
    There is a ton of info available if you search. I know there is an issue right now with keeping service books on a 9550 after a reboot. I have this issue also.

    I know for sure there is one big long thread for AT&T.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 03:00 PM
  4. paulude's Avatar
    Try calling AT&T and have them send you the service books. I did just that wit T-Mobile and everything works fine now.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 03:14 PM
  5. Mr. Orange 645's Avatar
    You can also try waiting more than 18 minutes for a response before assuming no one here want to "tackle" your problem. Not sure if you checked the homepage of the this forum, but you're not the only one here posting with problems. People are helping others as soon as possible. Patience is indeed a virtue.
    01-07-10 03:22 PM
  6. MistaBaloo's Avatar
    I'm sorry fellas I was pissed from working so hard for the last couple of days temper got the best of me when I saw a lot of other threads getting responses, but I have been thinking what do you think about down grading the OS to an eariler one that is working with the service books?
    01-07-10 04:38 PM
  7. MistaBaloo's Avatar
    And I tried calling Att the guy was country and did not want to help one bit guess that's what happens when younare honest about trying to hook up a storm
    01-07-10 04:41 PM
  8. paulude's Avatar
    Wow when I couldn't get a few things working on my unlocked 9550 I called tmobile and they were happy to assist me. They also transferred me to Blackberry dept and they were very helpful...maybe try giving them another shot or call blackberry...

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 04:59 PM
  9. BBBowner's Avatar
    Just sent you a PM

    Try this



    Change the APN settings to this

    APN: Wap.cingular
    Username: Wap@cingular.gprs
    password: cingular1

    Should do it as I have it working for me.
    01-07-10 05:15 PM
  10. Mr. Orange 645's Avatar
    What OS are you running now, Baloo?
    01-07-10 05:16 PM
  11. MistaBaloo's Avatar
    Bbbowner thanks but I have already changes those setting been reading everyones post in that other 9550 post and on my browser only shows hotspot browser only no other options. And I am running v5 .320 for my OS thanx in advance
    01-07-10 11:27 PM
  12. Mr. Orange 645's Avatar
    Not sure if upgrading to .428 will help or not, but it won't hurt anything. Have you tried registering the HRT through the options? How bout resending service books through your email setup?
    01-07-10 11:34 PM
  13. MistaBaloo's Avatar
    I have sent. That registration message like 60 times lol and yeah I night try upgrading....just to let everyone know I have tried the cod browser deamon deleting then downloaded the Att service books and reload with that work untill edge for into all caps I had media net and everything...funny thing is I downloaded mini opera and I can surf the web via data plan
    01-07-10 11:42 PM
  14. Mr. Orange 645's Avatar
    It makes sense that Opera works, as it does not depend on you being connected to BIS, like the native browser does. I'm really not sure what the issue is, or why you can't get yours to work like everyone else. I'm not familiar with the whole unlocking procedure. I hope someone else here chimes in soon to help you out.
    01-07-10 11:46 PM
  15. MistaBaloo's Avatar
    Thanx fella
    01-08-10 12:15 AM
  16. Malkaven's Avatar
    I'm having the same issue. 9550 ATT browser only works in WiFi if its there at all. I'm thinking that everyone else that has theirs working aren't using a 9550
    01-16-10 03:52 PM
  17. celanes71's Avatar
    Im trying install the 9520 OS on my verizon 9550. I need it to work for vodafone RO. I tried wiping it using JL_Cmdr but when the wipe was complete DM didnt give me the option to install 9520 OS. Can anyone help me please??
    02-05-10 02:03 AM
LINK TO POST COPIED TO CLIPBOARD