1. chevy04black's Avatar
    as you can see it connects but i cant get the stupid Unc to change to att is there anyway to make this work? the emails and my internet on data works but not on wifi trying to watch my data as att is limited and want to use wifi.....thanks any help would be appriciated!

    Wi-Fi
    Current Profile: starwireless
    SSID: starwireless
    AP MAC Address: removed for privacy
    Security Type: WEP
    Association: Successful
    Authentication: Successful
    Local IP Address: 192.168.2.135
    Signal Level: -83 dBm
    Connection Data Rate: 48 Mbps
    Status: Network acquired
    Authentication Failure Reason:
    Network Type: 802.11b/g
    Network Channel: 6
    Pairwise Cipher: Not Applicable
    Group Cipher: Not Applicable
    Gateway Address: 192.168.2.1
    DHCP: Successful
    Primary DNS: 192.168.0.8
    Secondary DNS: 192.168.0.13
    DNS suffix:
    Subnet Mask: 255.255.255.0
    Server Domain Suffix:
    Certificate: Not Applicable
    Software Token: Not Applicable
    Hotspot Code:
    Hotspot Message: Not Applicable
    Hotspot Status: Not Applicable

    VPN
    Current Profile:
    Concentrator Address:
    Contact: N/A
    Authentication: N/A
    Secure Device IP:
    Status: VPN profile is not found.
    Resolving Concentrator: N/A
    Concentrator IP:
    Primary DNS:
    Secondary DNS:
    DNS Suffix:
    Secure Subnet Mask:
    Retry at:
    Session Lifetime:
    Re-login at:
    Failed Login Attempts: 0
    Certificate: Not Applicable
    Software Token:

    UMA
    Connection Pref.: Wi-Fi Preferred
    UMA Wi-Fi Available: Successful
    Connection: Error
    Error Code: W006.1
    Status: ISP or T-Mobile Network error.
    Reg. UNC Address:
    Registration: Error
    Authentication: Error
    Serving UNC Address: punc.t-mobileuncs.com:14001
    Security Gateway Address: psgw.t-mobilesgws.com

    Cell Info.:
    Cell. handover to UMA failures: 0
    Cell. rove-in failures: 0

    BlackBerry Infrastructure
    Address Used: //216.9.242.59:443
    IP Used:
    Connecting: Error
    Authenticating router: N/A
    Authenticating server: N/A
    Last Contact At:
    Sent via BlackBerry by AT&T
    01-12-11 04:00 PM
  2. chevy04black's Avatar
    anyone know how to fix this i figured you could go in and disable the uma stuff i just want to use wifi i dont care about the uma stuff or whatever?
    01-15-11 08:54 PM
LINK TO POST COPIED TO CLIPBOARD