1. d987654321's Avatar
    I got the rogers update to 10.2.1 with sachesi, but I'm a tmobile customer.

    Before, when I was on 10.2, my universal search wasn't working and my alt and shift buttons wouldn't have blue indicators. With this update, the alt/shift buttons issue seems fixed.

    But my universal search still doesn't work. I can search for apps, contacts, nothing. Is anyone else having this? Is this because I'm using a rogers update and not a tmobile???????????

    Extremely unhappy with T-Mobile not releasing 10.2 yet...
    01-29-14 08:17 PM
  2. jaydee5799's Avatar
    Everyone will release by the end of February. I have the leaked version from a month ago and my uni search finds contacts apps, etc and highlights them in blue. The shift button is in blue as well. Maybe the upgrade needs to be reloaded? Sounds like the kb is messed up there.
    01-29-14 08:32 PM
  3. d987654321's Avatar
    Bump


    Extremely unhappy with T-Mobile not releasing 10.2 yet...
    02-11-14 12:03 PM
  4. KDB84's Avatar
    Have you tried changing the settings in the search app to include contacts, etc? I would have expected them to all be included by default (you know, universal) but it's worth checking.

    Posted from my Z10 via CB10
    02-11-14 09:53 PM

Similar Threads

  1. Plague Inc from Amazon not working
    By Francois1988 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 02-11-14, 11:45 AM
  2. Yammer working via 10.2.1?
    By DocDRM in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 02-01-14, 02:20 AM
  3. Color differences in boot-up logo
    By kaleido scope in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-29-14, 04:30 PM
  4. Amazon not working
    By hisham1996 in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-29-14, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD