1. grant0s's Avatar
    Hi, I have a BB Torch and recently the universal search function has stopped working, in that it returns no results no matter what I type in. Have tried the usual, hard resets etc but cannot seem to get it working. Any ideas??
    05-20-11 07:01 AM
  2. Masahiro's Avatar
    That's very unusual. The typical panacea is to update your OS. 570 is a very solid one. That's really the only thing I can suggest at this point, because I've never heard of that issue before.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-11 07:30 AM
  3. senka81's Avatar
    Anyone know the answer? I'm having the same problem and it's driving me nuts!!
    10-21-11 09:53 AM
  4. jnak00's Avatar
    Check Options|Device|Search. Is everything checked?
    10-21-11 10:34 AM
  5. senka81's Avatar
    Yea it's all checked....

    For example when I press enter the letter T (looking for a contact) instead of searching my whole phone it brings up my Tasks (I'm assuming cause it starts with T) and then searches for whatever else I type in there
    10-21-11 11:03 AM
  6. Aacidus's Avatar
    Yea it's all checked....

    For example when I press enter the letter T (looking for a contact) instead of searching my whole phone it brings up my Tasks (I'm assuming cause it starts with T) and then searches for whatever else I type in there
    Options>Display>Home Screen Preferences. Under 'Launching By Type', make sure Universal Search is chosen.

    Or from the home screen, BB menu button>Options.
    10-21-11 11:23 AM
  7. crazylegshinch's Avatar
    Mine always says "Indexing Search Results May Be Incomplete", but it still brings up results. Updating your OS may help. Maybe do a back-up and a complete factory reset as a last resort.
    10-21-11 12:51 PM
  8. asiayeah's Avatar
    I have the same issue with my 9900 and on 7.0.0.579. A reboot will fix it but it will come back a few hours later.

    Is there a way to force BB to rebuild the universal search index? I just suspect the index may have got corrupted?
    01-15-12 06:19 PM
LINK TO POST COPIED TO CLIPBOARD