1. T
    I've been playing around with universal search and enjoying it for the most part. However, I've noticed what seems to be an anomaly that appears after a slew of searches. Let's say I type in the name of a picture (212), and us returns the result. I look at the picture, back out of the image viewing app all the way to the home screen and enter another name of a picture (moon). I view the picture, back out of the image viewing app (again to the home screen) and enter another name of a picture (196). U-s returns the correct result, but when I click on it and the picture viewing app opens, the results for the previous search (moon) are still there in the picture viewing app. Of course a battery pull fixes it, but is there a way to prevent this from happening, some step I'm missing? I thought I was exiting the picture viewing app properly by backing out of it with the escape key. It's just sometimes it doesn't seem to "clear" ...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-11 07:33 AM
  2. Fret Madden's Avatar
    If that's how fast you're actually looking at photos, just use the search bar at the top in the pictures app. I didn't have anything strange occur while doing it the way you describe, so I don't have anything to offer other than the pictures app may be caching searches independent of universal search.
    10-16-11 02:10 PM
  3. T
    If that's how fast you're actually looking at photos, just use the search bar at the top in the pictures app. I didn't have anything strange occur while doing it the way you describe, so I don't have anything to offer other than the pictures app may be caching searches independent of universal search.
    That does seem to be what's happening. When I click on the u-s result and it takes me to the pictures app, a previous result's thumbnail and even the previous result's search text will be displayed (in the pictures app search bar). Thanks for trying to duplicate it. Using the pictures app search for extensive viewing is good advice. Good thoughts on the caching.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-11 03:00 PM
  4. T
    Additional u-s questions and a bit of frustration. How come u-s returns applications as results only once in a while? For instance, when it's working to my liking, if I type "aol," it returns aim instant messenger, "yah" returns yahoo instant messenger, "tasks" returns the tasks application, and so forth. When it's not working to my liking, it will return certain things like aol contacts, yahoo contacts, certain tasks but it won't return the main tasks and im applications. I thought my problem might be theme or home screen picture related, but I only have the stock OS6 theme. I've narrowed it down to one thing: when it's working one particular way after a battery pull or reboot, it's consistent. It will either continue to return all the results I want, or it will not. Please help.
    10-20-11 12:14 PM
  5. T
    The big question is still "Why?" It's either home screen picture and theme related, or it's a matter of the device needing time to index everything. Contacts show up right way. It's the aplications that are often never there in the beginning when I start to search. I'll have to do a test. Next time I reboot, if the searches aren't returning my messenger and organizer applications right away, I'll have to give it a bit of time, and see if they start showing up in searches. Perhaps applications are indexing last?
    10-24-11 02:06 PM
LINK TO POST COPIED TO CLIPBOARD