1. CanoeBoy's Avatar

    I just downloaded Unite! 1.0.3 28 and installed it, first time my firewall blocked summin and it wouldnt run so i uninstalled, rebooted, turned of PandaGlobalProtection and reinstalled, success!

    Now when i open up unite webadmin i get the 404 error

    I have no webservers running or any other services utilizing port 8080 on the localhost(IIS not installed, no Apache). I'm running Vista Ultimate 32-bit on intel PC

    Checked 8080 with netstat -o and nothing is using it

    Tried and and http://localhost:8080/unite/ and http://localhost:8080

    No Luck

    Blackberry MDS Connection Service is running

    Added http://localhost to Trusted Sites and Intranet Site in IE7

    DisabledFirewall: Still No Luck

    Also tried Firefox and get a page not found error as well...

    IE7 all i get it is a 404 when running the unite! web admin

    I Uninstalled again and rebooted as above and reinstalled in xpsp2 mode, still no joy.....

    Posted over at BB support where others have this problem but they all seem asleep over there!!

    Where to go now !!!

    02-17-09 10:32 AM
  2. 7horn's Avatar
    I never could get it to work on Vista Dave.

    I ended up putting it on my server running Win server2k3 and it has been happy as a clam ever since.

    For a short period I had it on an old XP machine I had laying around and it seemed to do ok.
    02-19-09 05:26 PM
  3. CanoeBoy's Avatar
    I'm coming to the same conclusion, works on my xp machine at home but doesnt play with vista at work. And to top it all it seems to have screwed up my network backup as if i try to web access my raid drives (NAS) through IE i get the 404 errors !!

    Not happy at all

    02-20-09 04:15 AM