02-19-15 02:08 AM
30 12
tools
  1. dubz229's Avatar
    Hey Guys,
    I have found a solution. My friend gave me two bb curves for telus (no sim), one was broken, the other he didnt feel like selling. I don't have a data plan and this number is no longer in use.. and I'm a fido user. So I thought it would be neat to see if I can use this for browsinng WiFi. The way I got it working (literally did just now - on facebook with it haha):

    Under Manage Connections:
    - All connections off, except wifi...
    - Mobile network Options > Data Services on, While Roaming on, Network Selection Mode = Home Only

    Within the browser itself, click 4 and you should see configurations:
    under Browser Config:
    - Browser = Hotspot Browser
    - Brower Identification = firefox

    General Properties:
    default browser = hosspot brower
    - Enable Java script location support

    ---that is all.. let me know if it works! (I joined just to share this lol)
    12-21-11 09:15 PM
  2. benxedikt's Avatar
    If you want to use Wi-Fi without being charged for carrier data follow the guide:

    1. you have to keep 'DATA SERVICES' (Networks and Connections-> Mobile Network) ON.

    (the same with 'WHILE ROAMING' - ON, don't know if this one is obligatory,
    but better to have it this way)

    Otherwise, your wifi wont work.

    2. But then BB use sometimes also data from your operator, that are charged.
    TO AVOID this just go to SERVICE BOOK (Options->Device->Advanced System Settings->TCP IP) and delete all the lines starting with WAP, WAP2... (I kept only: 'Eurotel MMS Transport [WAP]'', Wi-Fi TCP/IP Browser[BrowserConfig], Wi-Fi TCP/IP Transport[WPTCP], BlackBerry Identity[BBID])

    (for those who dont know how to delete lines: press BB key, then you will see Delete option)

    If you will need use operators data service, keep configuration sms, and you can use it in emergency situation, where no wifi is present, to restore all deleted lines required,

    Thats it GOOD LUCK

    benxedikt using gmail
    Last edited by benxedikt; 01-13-12 at 12:28 PM.
    01-12-12 12:37 PM
  3. estets's Avatar
    Hello My friend, did you get this fixed? I am having exactly the same problem with Curve 8320. I am able to browse at my brother's house who has a different ISP and Wifi router. Not at my own house. What did you do to fix it?
    I solve that problem at my Home WiFi Asus WL-500gP V2. I can connect to another WiFi but not to my
    I try to find problem and solve it: on router config General-Wireless-Wireless Mode UNCHECK box "54g Protection". After that BB can browse data from WiFi.
    09-19-12 02:51 PM
  4. moohse's Avatar
    Remove your battery with the device on...fixed mine.

    -Moohse
    09-28-12 08:45 PM
  5. Saksham Agarwal2's Avatar
    thank u sooo much
    02-19-15 02:08 AM
30 12
LINK TO POST COPIED TO CLIPBOARD