11-07-11 11:43 AM
35 12
tools
  1. KiDPaul's Avatar
    K so just a couple of hours ago my Twitter wasn't refreshing it's tweets on my BB 9800 and so I decided to restart my phone via (alt/shift/del) when my phone booted back up my BerryWeather wasnt working, my google maps wasnt connecting and the only thing that is using data that is working is my bbm. This is the same for a lot of people I know and it's weird because it just happened. Any one else noticing this?
    Is this another crash?
    11-07-11 09:07 AM
  2. Cathyxx724's Avatar
    I just noticed my berryweather is not udating getting failed code .Wonder what the problem is ?
    11-07-11 09:25 AM
  3. mohawk apple's Avatar
    I just noticed my berryweather is not udating getting failed code .Wonder what the problem is ?
    same here!!
    11-07-11 09:28 AM
  4. MsBrittz1016's Avatar
    oh wow im not alone!!!!

    berryweather and twitter apps are not working for me at all!!!

    i cant get on crackberry.com, shop.crackberry.com and a few other websites through my phone

    my facebook app works fine my bbm works fine app world works fine berrymeter works fine... ...

    this is very frustrating i have done a few battery pulls thinking it would work and still having this issue
    11-07-11 09:30 AM
  5. lunatyck's Avatar
    At the company I work for, we have multiple issues today with our blackberries. We cannot access internet (or pages load slowly), enterprise activation isn't working, and e-mails are being delayed..
    11-07-11 09:32 AM
  6. kuru_s's Avatar
    i have a 9700 on windmobile, call the tech and they said my data should be work but i got them to reset the service books to see if that changed anything but it didn't.
    some website, apps are down.
    don't tell me the service will go down again
    11-07-11 09:34 AM
  7. MsBrittz1016's Avatar
    At the company I work for, we have multiple issues today with our blackberries. We cannot access internet (or pages load slowly), enterprise activation isn't working, and e-mails are being delayed..
    not getting emails too
    11-07-11 09:37 AM
  8. danielitox's Avatar
    Same problem here, I'm in South America
    11-07-11 09:39 AM
  9. T
    Just now, my browser wasn't opening. I thought maybe I needed a battery pull, as the Bold had been on for at least seven days. I should have checked here first, because other than the browser issue the device was running great. I guess I didn't need the bttery pull.
    MsBrittz1016 likes this.
    11-07-11 09:40 AM
  10. acsm87's Avatar
    Facebook wasn't working around 6am this morning but twitter was. Twitter now won't upload or refresh at all. At least I know I'm not alone with this.
    11-07-11 09:44 AM
  11. majestic's Avatar
    data is not working at all for me. stopped receiving emails almost an hour ago
    11-07-11 09:48 AM
  12. TPS_Report's Avatar
    At the company I work for, we have multiple issues today with our blackberries. We cannot access internet (or pages load slowly), enterprise activation isn't working, and e-mails are being delayed..
    Same here. ARGHGHGHGH!!!!!
    11-07-11 09:52 AM
  13. danielitox's Avatar
    email is working fine (sending and receiving), but SocialScope and the browser aren't working
    11-07-11 09:53 AM
  14. carrickfergus's Avatar
    Nothing working here in New Hampshire. Last BerryWeather update at 9:02 AM.
    11-07-11 09:54 AM
  15. T
    Then again, I just sent test emails, and they pushed perfectly. Sometimes I wonder if maybe it's not BlackBerry. Perhaps it's a global mobile phone internet problem. I just had a loved one in Europe report to me that she couldn't get on yahoo mesenger (non-BlackBerry phone) all morning/afternoon (I was expecting her). I guess soon we'll see a BIS outage or back to normal.
    Last edited by Tnis; 11-07-11 at 10:00 AM.
    11-07-11 09:58 AM
  16. TPS_Report's Avatar
    This is not going to bode well for RIM...
    11-07-11 10:02 AM
  17. carrickfergus's Avatar
    BBM still working, but nothing else.
    11-07-11 10:03 AM
  18. MsBrittz1016's Avatar
    emails are working for me now...

    still no twitter and still no berryweather

    i still cant get on crackberry.com, shop.crackberry.com, bellshare.com (to report berryweather issue) & i cant get on cnn.com...

    i get an error "the requested URL could not be retrieved"

    the few sites i can get on the service is very very slow.

    also im located in NYC

    11-07-11 10:13 AM
  19. stet's Avatar
    Twitter isn't working for me and I'm not getting any emails. Some web pages load but others don't. I think BIS is in trouble again...

    Maybe we'll get more free apps!
    11-07-11 10:20 AM
  20. graxyq's Avatar
    From India: mails, bbm, internet working. Infact, internet is working unusually fast on my os6.

    I had read somewhere that there was some major test happening in the US on telephone networks (not BB specific), not sure if it was today though. Will try and find that news.

    Edit:

    This is the news item I was looking for: http://www.informationweek.com/news/...rity/231902419, not relevant to the current issue I guess. But good to see things are fine now.
    Last edited by graxyq; 11-07-11 at 10:43 AM. Reason: Added link
    11-07-11 10:27 AM
  21. majestic's Avatar
    just got a batch of emails i missed a couple minutes ago.. hopefully it's back to normal (located in NJ btw)
    11-07-11 10:27 AM
  22. timmyc123's Avatar
    It was a Level3 peering issue in North America. Internet backbone.
    11-07-11 10:30 AM
  23. danielitox's Avatar
    Mine is working again: emails, browser, SocialScope, BBM
    11-07-11 10:31 AM
  24. TPS_Report's Avatar
    srp.na.blackberry.net just re-connected here.... keeping my fingers crossed.
    11-07-11 10:32 AM
  25. torch1703's Avatar
    Yep, here in UK all our Blackberrys on BESX have delayed email, cant send any mail & receiving event logs lie this:

    Description:
    [SRP] SRPClient::Connect: Error calling host "localhost" [127.0.0.1] (10061)

    Odd.
    11-07-11 10:32 AM
35 12
LINK TO POST COPIED TO CLIPBOARD