1. d.f.'s Avatar
    Hi there.

    I am on Orange UK and the Operating system seems to be : v5.0.0.351

    I am having some odd problems with my 9700 when using UMA / WiFi.

    When it works it seems to work great. I have a recording studio that is heavily soundproofed and there is no / extremely little signal there. When I go into work I enable WiFi and when UMA eventually kicks in (there seems to be no rhyme nor reason to how long it takes - sometimes immediately, sometimes 5 or 10 mins) it works great. A great feature.

    However...

    1. Often when I turn WiFi off (when I leave work) my phone starts to freeze up or not be able to make calls. I then seem to have to do a battery pull (and sometimes twice) to get it working properly again.

    2. If I go outside with WiFi / UMA on the phone will freeze or cut out.

    If the battery is low-ish (is down to the last 2 blocks) this seems to exacerbate the problem. It doesn't like having a low battery for WiFi it seems.

    Can anyone recommend a cure? Is there an operating system that works with Orange where these bugs are fixed?

    Many thanks,

    David.
    05-27-10 02:09 AM
  2. royalco's Avatar
    There has been notes before on handshaking problems between UMA/3G When ever I leave work while on UMA it's great,sometimes total drop changing back to 3G.If that happens I just turn of all connections for a few seconds then back on again.Not very technical I know but I've given up with all other ways(even got the t shirt)
    Hopefully Op #6 is only just around the corner.
    05-27-10 03:23 AM
  3. jshuford's Avatar
    Under your WIFI options have you enabled "Allow inter-access point handover"?
    05-27-10 05:15 AM
  4. d.f.'s Avatar
    Under your WIFI options have you enabled "Allow inter-access point handover"?
    Where do I find this please? This option doesn't appear to be in my WiFi options. The options I see here are: 1. prompt me when manual connection... and 2. Enable single profile scanning
    05-27-10 06:02 AM
  5. jshuford's Avatar
    "Manage Connections", "Wi-Fi Options", select your current/preferred "Profile", "Menu" select "Edit"...Select "Allow inter-access point handover"!

    Let me know if that helped
    05-27-10 06:08 AM
  6. rdyoung's Avatar
    Where do I find this please? This option doesn't appear to be in my WiFi options. The options I see here are: 1. prompt me when manual connection... and 2. Enable single profile scanning
    Its in the "edit" function for each individual Wifi Profile.
    You could also try setting the mobile settings to wifi preferred and just leave wifi on. When not in use, the 9700 is really really good about throttling down wifi to save battery, as long as its not trying to connect to a network, you wont notice the battery draining at all.
    05-27-10 06:08 AM
LINK TO POST COPIED TO CLIPBOARD