1. SuperAl182's Avatar
    I've been having terrible trouble with my BlackBerry 9700's UMA service, to the point where it is driving me mad..basically I cannot connect to the UMA regardless of what I do (it used to work fine). I'm hoping that someone on here will know a way around this (Orange don't have a clue).

    When I try to connect to the UMA service, my WiFi connects fine, meaning that I can browse the internet and check emails absolutely fine, but I cannot send and receive calls or texts via UMA. When I go into the WiFi diagnostics, under the UMA section, the error says "ISP or wireless network error".

    This has been an ongoing problem for over a month now, and during this time I have had both a replacement BlackBerry and a replacement SIM card, neither of which have solved the problem. However, when I insert my brothers SIM card into the phone, it connects first time, every time.

    Living in a very poor reception area means that UMA is vital, so this is frustrating, and I'm hoping there's an easy solution (these forums are usually the place to ask . )

    Any ideas?

    Alex

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-10 06:18 PM
  2. 2sexy4daCity's Avatar
    I am having the same problem. Don't understand why. I am using Huawei hg520b router.

    Here is the diagnostic from the handset:

    Wi-Fi
    Current Profile: EDITED
    SSID: EDITED
    AP MAC Address: EDITED
    Security Type: WEP
    Association: Successful
    Authentication: Successful
    Local IP Address: 192.168.1.3
    Signal Level: -29 dBm
    Connection Data Rate: 54 Mbps
    Status: Network acquired
    Authentication Failure Reason:
    Network Type: 802.11b/g
    Network Channel: 3
    Pairwise Cipher: Not Applicable
    Group Cipher: Not Applicable
    Gateway Address: 192.168.1.1
    DHCP: Successful
    Primary DNS: 192.168.1.1
    Secondary DNS: 0.0.0.0
    DNS suffix:
    Subnet Mask: 255.255.255.0
    Server Domain Suffix:
    Certificate: Not Applicable
    Software Token: Not Applicable
    Hotspot Code:
    Hotspot Message: Not Applicable
    Hotspot Status: Not Applicable

    VPN
    Current Profile:
    Concentrator Address:
    Contact: N/A
    Authentication: N/A
    Secure Device IP:
    Status: VPN profile not found.
    Resolving Concentrator: N/A
    Concentrator IP:
    Primary DNS:
    Secondary DNS:
    DNS Suffix:
    Secure Subnet Mask:
    Retry at:
    Session Lifetime:
    Re-login at:
    Failed Login Attempts: 0
    Certificate: Not Applicable
    Software Token:

    UMA
    Connection Pref.: Wi-Fi Preferred
    UMA Wi-Fi Available: Successful
    Connection: Error
    Error Code:
    Status: ISP or wireless network error.
    Reg. UNC Address:
    Registration: Error
    Authentication: Error
    Serving UNC Address: unc.singlephone.orange.co.uk:14001
    Security Gateway Address: singlephone.orange.co.uk
    Cell Info.:
    Cell. handover to UMA failures: 0
    Cell. rove-in failures: 0

    BlackBerry Infrastructure
    Address Used: //rcp.eu.blackberry.com:443
    IP Used: 00.000.25.40:000;12345
    Connecting: Successful
    Authenticating router: Successful
    Authenticating server: Successful
    Last Contact At: 24 May 2010 18:21
    Sent using BlackBerry from Orange
    Last edited by 2sexy4daCity; 05-24-10 at 01:40 PM.
    05-24-10 12:22 PM
  3. Zagbee's Avatar
    Hi, have you managed to sort out your UMA problem yet?
    05-26-10 04:10 PM
  4. jgbrock's Avatar
    my 8900 stopped connecting to UMA at work about a week ago. Connects perfectly at home. I thought that it had something to do with the server, since my BB accesses a different one at work than at home. I can't ping the server listed at work (punc.t-mobileuncs.com) and I figured that meant it was down. But, UMA connects fine at home with n39.w94.t-mobileuncs.com and I can't ping that one either. So, I am at a loss. I recognize that the n39 and w94 indicate latitude/longitude of Kansas City (where I am), but work is about an hour away. Too close to be another server? I suspect the punc must be some sort of "can't find one" address.

    I am getting a new 9700 tomorrow, hopefully that one will connect. I have no reason to think this, since one of the things I did was wipe my 8900 and try again.
    05-26-10 06:47 PM
  5. 2sexy4daCity's Avatar
    Hi, have you managed to sort out your UMA problem yet?
    I haven't and its driving me crazy because I can't seem to figure it out and my network puts it down to my ISP and my ISP says they don't support it!! I can't make or receive calls while at home and it constantly says 'searching for network'

    However it worked briefly today and I was able to do a diagnostic and send a report. Went back to my network because it looks like the problem lies with the UNC Serving Address.

    All the guy said was that he would send a message to my mobile, delete it, switch off the phone take battery and sim out for 25 secs and that should resolve.

    So waiting on the sms but I doubt that would resolve the issue!

    Can you tell me whether the time on the router would affect the UMA? The last Orange tech I spoke to said that would be the problem; however my router despite manually adjusting time, always goes back to 2001/01/01 22:00... My ISP says they cant assist me with why it doesn't keep the time as it has nothing to do with connectivity.
    Any advice?

    Cheers
    Last edited by 2sexy4daCity; 05-27-10 at 01:59 PM.
    05-27-10 01:56 PM
  6. 2sexy4daCity's Avatar
    **UPDATE** Just finish speaking to the advance techs at Orange. Basically there is a problem with the UMA side of things at Orange. They are working on it round the clock and are aware of the difficulties customers are experiencing.

    I just hope the fix it sooner rather than later because this 'SOS and Searching for Network' issue that I am facing is driving me nuts!
    05-31-10 12:03 PM
LINK TO POST COPIED TO CLIPBOARD