1. phrostbyte's Avatar
    Hey, at first I thought this was a BlackBerry problem so I called in and got a replacement.. then after some troubleshooting I realized it was a problem with my router/BB communication. Anyway, when I enable wi-fi at home (doesn't happen at work or at university), I can't hear anyone on the other line.. yeah it sounds weird but it's true. I recently got FIOS and they gave me their propriety router.. anyone know what could be causing this?
    12-29-08 07:15 PM
  2. Mikeyc's Avatar
    Ur home internet is most likely secured and your work internet "isn't", I had the some problem here, in order 4 me to use my wifi at home I had to use the my router password. However if the internet / wifi is open/unsecured that happy surfin!!
    01-01-09 11:08 AM
  3. phrostbyte's Avatar
    What do you mean router password? It asked for my WEP code and I gave it... how do I configure my phone to use my router password?
    01-01-09 03:47 PM
  4. bmcclure937's Avatar
    Maybe check out the WiFi guide linked in my signature
    01-01-09 04:02 PM
  5. phrostbyte's Avatar
    Maybe check out the WiFi guide linked in my signature
    Yeah.. I checked it out before I posted the question. Great FAQ btw...

    I don't really know what the problem is though? My wireless channel is set to automatic.. don't really know what else to change?
    01-02-09 12:12 AM
  6. Mikeyc's Avatar
    What do you mean router password? It asked for my WEP code and I gave it... how do I configure my phone to use my router password?
    I know with my serivce provider, I have to pay for the service....it's not free here!!
    If you have wireless router,,,yes enter the password in order to access a secure wifire/wireless network!!
    01-02-09 12:46 PM
  7. phrostbyte's Avatar
    How though? If you read my post you'd see that I put the WEP authentication code in.. there's no place to put the router username/password.. why would I need to anyway?

    And calling over Wi-Fi is free for T-mobile customers (Curve 8320).
    01-03-09 12:41 AM
  8. phrostbyte's Avatar
    Still no idea what to do.. can anyone help???! If anyone has FIOS, you might have the same issue! Give it a shot!
    01-07-09 12:40 AM
  9. reubz's Avatar
    can you explain the problem in detail?
    01-07-09 02:56 AM
  10. phrostbyte's Avatar
    can you explain the problem in detail?
    When I enable wi-fi on my phone, I can't hear people during calls.
    01-09-09 12:06 AM
  11. phrostbyte's Avatar
    Anyone have an idea?
    01-17-09 01:23 PM
  12. Ribking's Avatar
    I know this post is on the older side but I've had my problems with UMA not working. I have a Rogers Torch 9800 and exchanged it twice. After many hours on the phone we finally figured it out. I have two D-link routers, one DIR-625 and a newer one DIR-628, and it turns out that the Torch doesn't recognize the n signal on the newer wireless router. To fix this go into the setup page of your router (192.168.0.1) and turn the 802.11 mode setting to mixed 802.11b and 802.11g
    If 802.11n is included, it won't turn to UMA.
    btw I love UMA, I make most of my calls through this.
    04-14-11 10:06 AM
LINK TO POST COPIED TO CLIPBOARD