1. katiekate's Avatar
    Hey all,

    I really want to upload pictures to twitter via TwitterBerry but it just won't work. I'm in the UK, using a BB Pearl and am on Vodafone. I've downloaded the newest beta update for TB but still once I've chosen my pic and attached it to the tweet (via the photo and send to TB option) it just hangs on 0%.

    I've read on here people saying to change one of the settings to 'TCP' but when I do this it says it can't connect to vodafone and hangs again. Does anyone have any other ideas that I can try?

    Thanks for any advice,
    Kate x
    04-12-09 12:02 PM
  2. Heresy's Avatar
    I have mine set to bbis instead of tcp. It works for me. You can also email the pic to your account with twitpic. Go to twitpic.com then settings. Its show show you your twitpic email address. Just add that to your address book as twitpic and send as email. If you want to add text to the pic just put the text in the subject of the email and there you go. Hope that helps you out.
    04-12-09 12:15 PM
  3. jdavis503's Avatar
    I didn't know there was a beta version out of tb, not to mention that it supports twitpic. Any links or hint onwhere I can get that puppy?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-09 12:19 PM
  4. Heresy's Avatar
    Jdavis after you have taken the picture. Go to media then pictures. Open the picture so it is in full screen view, then hit menu and you should have the option to send to twitterberry. And it will be on your twitpic also.
    04-12-09 12:23 PM
  5. jdavis503's Avatar
    So I figured that out thanks, but when I try to post it on tb it just says processing tweet but won't send it. I'm in full bar 3g area too.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-09 12:35 PM
  6. Heresy's Avatar
    There is always the email option too. Alot say it is faster and easier. Try this though. Go to TB/configure and try tcp or bibs as the connection mode.
    04-12-09 12:38 PM
  7. katiekate's Avatar
    Thanks for the feedback. None of the connection modes seem to work at all so just tried the email approach instead. It works well so I'll just stick with that for the time being now, thanks! x
    04-12-09 01:08 PM
  8. Heresy's Avatar
    Sorry the settings didnt work. Im pretty sure that if you decide to use the TCP setting you would have to have your APN settings set. Depending on where you are located will determine your APN settings. Let me know that and I can try to help you more.

    edit: I just saw you are from UK. So here are the settings .
    • APN: internet (or pp.vodafone.co.uk if you’re using prepay)
    • Username: web
    • Password: web
    • Session type: Continuous / permanent
    • Authentication: Normal
    • Security: Off
    Go to options/advanced options/TCP and enter that info. Then you could try the TCP connection in Twitterberry....if it even matters now lol.
    Last edited by rlp32; 04-12-09 at 02:34 PM. Reason: Missed info
    04-12-09 02:30 PM
LINK TO POST COPIED TO CLIPBOARD