1. JS26's Avatar
    I got a new 9900 a few days ago, but I can't figure out how to set up my email.

    I have a Gmail account and I've gone through the Email Account Setup, but at the end it has a help box saying "Turn On Wireless Synchronization", but when I click it, it brings me to a blank page.

    I'm on Virgin Mobile (Canada), and just want to get my emails directly to my phone like I did with my 9700.

    Any help is very much appreciated
    08-28-11 04:50 PM
  2. SlcCorrado's Avatar
    Have you checked if there is an update available? If so I would do that first and see if it's fixed
    08-28-11 05:40 PM
  3. JS26's Avatar
    Have you checked if there is an update available? If so I would do that first and see if it's fixed
    I'm running 7.0.0 Bundle 1355, which it says is the latest version with no updates available.
    08-28-11 05:46 PM
  4. SlcCorrado's Avatar
    Check again. 7.0.0.XXX <---what are those numbers?
    08-28-11 06:09 PM
  5. JS26's Avatar


    7.0.0.261
    08-28-11 06:18 PM
  6. SlcCorrado's Avatar
    Download and install .317

    Gotta do it on the computer. I can't imagine that this is the actual issue, but I bet it fixes it
    http://forums.crackberry.com/blackbe...ealand-642691/
    08-28-11 06:24 PM
  7. yauchunh's Avatar
    hey so did it work?

    i have 2 9900. one of them have the same problem. the email app icon doesnt show up, and the turn on wireless sync message is there for some reason too.
    09-04-11 01:50 AM
  8. yauchunh's Avatar
    for those interested:
    i deleted the email acct and set it up again. the turn on wirelesss sync disappeared, but its been a whole night and the email icon still hasnt shown up yet. help plz
    09-04-11 01:58 PM
  9. yauchunh's Avatar
    ok i fixed the problem. it has to do with setting it as googlemail instead of gmail.
    09-04-11 09:28 PM
LINK TO POST COPIED TO CLIPBOARD